Jugar a Juegos de Playstation en tu ubuntu amd64

Imagen de fjgj1
0 puntos

Hola a todos,

he seguido la guia de la pagina http://www.ubuntu-es.org/node/8637 para instalar el ePSXe, pero al ejecutarlo me sale un error sobre libncurses.

El problema son las incompatibilidades que hay entre la libreria de 32 bits y de 64. Para solucionar esto, instalamos el soporte de la libreria de 32bits en nuestro ubuntu:

$ sudo apt-get install lib32ncurses5

Una vez instalado, si le damos a ejecutar nos dará un error en otra libreria de 32 (libgtk-1.2.so). Además de esta libreria, falta otra (glib1.2).

Para solucionar esto nos descargamos los paquetes en arquitectura i386:

gtk-1.2: http://archive.ubuntu.com/ubuntu/pool/main/g/gtk+1.2/libgtk1.2_1.2.10-18...
glib1.2: http://archive.ubuntu.com/ubuntu/pool/main/g/glib1.2/libglib1.2_1.2.10-9...

Una vez descargados, se descomprimen y copian las librerias en /lib32

Ahora si carga ePSXe!!!! A disfrutarlo!!!

Imagen de slap
+1
0
-1

Por favor, no dupliquéis los posts.
Gracias.
______________________________
Equipo de moderadores del Foro
Normas del foro

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es