Problema con CD "Hredado"

Imagen de RSalaya
0 puntos

Hola:

Tras eliminar windows de mi pc, y pasarme a Linux a saco y sin saber (Ubuntu con Gnome) me encuentro con que, al tratar de recuperar algunos de los ficheros que salvé en CD (videos, música, etc), el sistema me informa de que no le es posible montar la unidad por que: 

mount: dispositivo de bloques /dev/hdd está protegido contra escritura; se monta como sólo lectura
mount: tipo de sistema de ficheros incorrecto, opción incorrecta,
       superbloque incorrecto en /dev/hdd, falta la página de códigos,
       o algún otro error
       en algunos casos se encuentra información en syslog, pruebe
   dmesg | tail   o algo parecido

Claro, me gustaría poderlos recuperar, que para eso los salvé ¿existe alguna manera de solucionar este tipo de error?

Gracias anticipadas 

Imagen de santi...
+1
0
-1

Eso te pasa con cualquier cd?...

Si es asi comprueba el archivo /etc/fstab.. o copialo aqui para verlo. 

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de RSalaya
+1
0
-1

No, solo sucede con un par de cedeses concretos. Copio el archivo que me dices:

 

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdd        /media/cdrom0   udf,iso9660 user,noauto     0       0
 

 

 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Prueba a editar el archivo ( sudo gedit /etc/fstab ) con tu contraseña, y cambias lo de noauto por auto. Procura no mover las tabulaciones, simplemente, te mueves a noauto, borras  el  no, y lo guardas. Puedes probarlo al momento, pero te recomiendo que lo reinicies con el cd problemático puesto.

Roberto.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de RSalaya
+1
0
-1

Bueno, pues no ha funcionado.

Durante el arranque, que se ha prolongado durante más tiempo de loque es habitual, he podido leer una ristra infinita de mensajes que indicaban que había sectores erroneos, de donde deduzco que el asunto tiene mal remedio. Supongo que la próxima vez recordaré comprobar los discos antes de formatear el sistema.

Muchas gracias por tu ayuda. 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Espera, no te rindas.

 Puede ser algún problema de compatibilidad entre el formato de grabación y Linux. Prueba primero a leer el CD en otro ordenador con Windows. Si te lo lee, abres dos exploradores, uno para el CD, y otro para una nueva carpeta en el Disco duro, y arrastras desde el primero al segundo cada archivo (si lo haces con muchos, Windows le da por colgarse, y esas cosas tan suyas). Seguramente, puedas recuperar muchas cosas, las grabas a un nuevo CD, activando todos los parámetros de compatibilidad que tenga el programa de quemado, y a ver si hay suerte.

Errar es humano, y yo soy muy humano...

Mi página personal: www.vigonews.es

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.