Instalar el editor VI

Imagen de gwebs
0 puntos

buenas noches,

no tengo el editor vi y no acierto a descargarlo (si es ese el problema). Estoy un poco desconcertado por q pensaba q este editor venia por defecto ( si es q se dice asi).

he buscado por los foros y nadie cuenta nada parecido.

una ayudita porfavor!

gracias de antemanoSonriente

Imagen de rael
+1
0
-1

Titulo modificado por uno mas claro, y no de ese estilo, que no estan permitidos por la normas del foro. Ademas, lo he movido a Programas, que es donde le toca.

 

Para instalar el vi,

# apt-get install vim

 

Y creo que ya lo instala sin ningun problema. [ vim = VI Mejorado ]

 

Un saludo!

 


Equipo de moderadores del Foro

Normas

+1
0
-1
Imagen de gwebs
+1
0
-1

gracias por la rapida respuesta y perdonar por el titulo.

el apt-get me da errores de dependencia, lo siento, tengo ubuntu en vasco:

Pakete Zerrenda irakurtzen... Eginda
Dependentzia zuhaitza eraikitzen... Eginda
Pakete batzuk ezin izan dira instalatu. Beharbada ezinezko egoera
bat eskatu duzu, edo, banaketa ezegonkorra erabiltzen ari bazara,
beharrezko pakete batzuk ez ziren sortuko oraindik, edo
Sarrerakoetan (Incoming) egoten jarraituko dute.

Eragiketa soil bat eskatu duzunez, seguru asko paketea ez da instalagarria
izango, eta pakete horren errorearen berri ematea komeni da.
Informazio honek arazoa konpontzen lagun dezake:

Ondorengo paketeetan bete gabeko mendekotasunak daude:
vim: Mendekotasuna:: vim-common (= 1:7.0-164+1ubuntu6~edgy1) baina 1:6.4-006+2ubuntu6 instalatzeko dago
Mendekotasuna:: vim-runtime (= 1:7.0-164+1ubuntu6~edgy1) baina 1:6.4-006+2ubuntu6 instalatzeko dago
Mendekotasuna:: libc6 (>= 2.4-1) baina 2.3.6-0ubuntu20.4 instalatzeko dago
E: Hautsitako paketeak

tengo problemas de dependencia con vim-common, vim-runtime y con libc6.

intentare buscar informacion, gracias

saludos Sonriente

+1
0
-1
Imagen de gwebs
+1
0
-1

ya esta. Ahi va por si a alguien le pasa algo parecido:

cuando hacia  apt-get update algunos repositorios me daban error. Abri /etc/apt/sources.list y comente los repositorios q no funcionaban bien. Despues ejecute apt-update, despues apt-upgrade. y por fin me dejo instalar: apt-get install vim.

 

lo unico q comente la linea de automatix y ahora no me actualizara automaticamente creo!

con el update y  upgrade lo hare a mano de vez en cuando!

 

gracias y  saludos

+1
0
-1