problemas al actualizar

Imagen de kikechan
0 puntos

 

 trato de actualizar con el comando sudo apt-get update

lo hace todo bien pero me sale esto

W: GPG error: http://mirror2.ubuntulinux.nl edgy-seveas Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 49A120FD1135D466
W: GPG error: http://medibuntu.sos-sts.com edgy Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2EBC26B60C5A2783
W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas

ejecuto el comando que me dice y no me pasa nada

no se que hacer alguien me puede orientar porfa

vale y gracias por la paciencia 

Imagen de Warcer
+1
0
-1

The Ubuntu Counter Project - user number # 12922

Es un error normal cuando añades repositorios sin tener una llave de publica que verifique que es seguro.

No deberia darte problemas pero toma eso en cuenta cuando añades un repositorio. 

+1
0
-1

Arch Linux User