Ubuntu me corre lento???

Imagen de atan
0 puntos

 

 

Tengo una duda yo tengo un

 Pentium 3 1GB X2 (dos procesadores)

 Gigabyte 6CVDX7 

1GB de memoria RAM PC133

40GB SEAGATE IDE 7200 RPM 

 DVD ROM PIONNER

 Y LO demas

  pero no estoy convencido con la  velocidad, para darles un ejemplo En winXp Sp2, lo hago como si nada pero Ubunto 6.10, lo maneja bien, pero creo que va un poco lento, no se pega pero me deja un sin sabor, algunas sugerencia???

 

 

Imagen de serlibre
+1
0
-1

por que no pruebas con xubuntu el escritorio que trae es mas ligero

+1
0
-1

no se lo que hago

Imagen de hackarre
+1
0
-1

Aceleracion grafica es tu solución. Busca información el el foro o en www.guia-ubuntu.com Tendras que instalar los controladores de tu marca de targeta grafica ATI o Nvidia generalmente

+1
0
-1
Imagen de atan
+1
0
-1

 

 ya esta activada tengo una AGP nvidia mx100/200 de 64Mb , se me olvido espeficicar eso, Y esta activada porq instalale beryl y me trabaja bien pero solo que me deja un sin sabor, a con o sin beryl corriendo me deja el sin sabor.

 

Gracias 

 

 

 

Viva mi patria, Viva el open source [IMG]http://i169.photobucket.com/albums/u228/aburame_atan/costa_rica_mwi.gif[/IMG]

+1
0
-1
Imagen de furtaxi
+1
0
-1

Busca por "optimizar intercambio", tienes instrucciones para mejorar el SWAP . Y, también, por "Optimizar Ubuntu", hay más truquitos para romper la barrera del sonido (aunque había uno, para arrancar los procesos en paralelo, que no lo conseguí llevar a cabo) . Suerte con ello.

Roberto

Errar es humano, y yo soy muy humano...

Mi página personal: www.vigonews.es

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.