Problemas con el VMware para instalar o desinstalar

Imagen de morvhius
0 puntos

el problema es el que sigue yo intente instalar el vmware player con el fin de instalar windows por que lo necesitaba para una aplicación un tanto especifica, en fin lo instale pero luego no entendí el procedimiento a seguir y lo intente desinstalar pero no sabia como por que lo había instalado desde la consoló lo que hice fue buscar lo que tuviese ese nombre y removerlo total lo que desinstale fue X.Org X server -- VMware display driver, inmediatamente después me salio una alerta de actualización que lo volvio a instalar ese programa por lo cual me dí cuenta que estaba bateando y preferí dejar el programa ahí hasta que encontrara la forma de desinstalarlo o quisiera seguir adelante con el proceso; ahora necesito instalar una emulación de windows y necesito instalar el vmware pero ahora encontre una pagina donde si explica (por lo menos un poco mejor)como hacer lo y me dí cuenta de que si ejecuto el instalador otra vez debería caer le enésima a la anterior el problema es que cuando lo intento instalar me dice lo siguiente :

sudo ./vmware-install.pl

A previous installation of VMware software has been detected.

The previous installation was made by the tar installer (version 3).

Keeping the tar3 installer database format.

Error: Unable to execute "/usr/bin/vmware-uninstall.pl.

Failure

Execution aborted.

 

y no se que hacer por que no se como desinstalarlo ya que en el Synaptic no aparece y no se como desinstalarlo manualmente y realmente necesito acceder a windows esporádicamente para un curso que estoy llevando.

Imagen de dogday
+1
0
-1

A mi me pasa exactamente lo mismo. Soy bastante novato, y estoy en la misma situacion.

¿Lo solucionaste?. Si es asi me gustaria saber como.

Gracias por adelantado. 

+1
0
-1

Dios mio, no me ayudes, pero tampoco me jodas.

Imagen de alarme
+1
0
-1

sudo mv /etc/vmare /etc/vmware.bak

y a continuación intenta instalar vmware desde cero

Quizá te pregunte para sobreescribir un montón de archivos, pero debería funcionar.

Si no te va bien, siempre puedes volver a renombrar vmware.bak a vmware para dejarlo como estaba.

Cansado de Hasefroch

+1
0
-1

Cansado de Hasefroch

Imagen de bigwall
+1
0
-1

Yo tenía instalado el vmware server y ya había creado una máquina virtual. Después instalé el vmware player desde automatix y me desinstalo el vmware server. Entonces empezaron mis problemas. Después de desinstalar el vmware player no podía volver a instalar el server pues detectaba que ya estaba instalado y no debía de estar correctamente desinstalado. Después de varios intentos lo conseguí gracias a renombrar /etc/vmware y así pude instalar el server a la primera. Tras ello seleccioné mi maquina virtual que no se había borrado.

Muchas gracias

+1
0
-1
Imagen de dogday
+1
0
-1

No hay forma. Cuando hago de nuevo la instalacion simplemente se queda en la barra de tareas, iniciando consola vmware, y no arranca.

Despues de leer ni se ya los posts sobre la instalacion, no consigo que funcione. 

+1
0
-1

Dios mio, no me ayudes, pero tampoco me jodas.

Imagen de forhaud
+1
0
-1

Ok...

Cargate la carpeta /usr/vmware  e inicia el script ;) te dejara instalar sin problemas (acabo de hacerlo).

Saludos. 

+1
0
-1
Imagen de morvhius
+1
0
-1

ya fui a usr y no hay nada llamado vmware

+1
0
-1
Imagen de morvhius
+1
0
-1

me faltaba borrar una que estaba en etc

+1
0
-1
Imagen de dogday
+1
0
-1

Por fin !!!. Ya lo tengo instalado. Gracias por tu ayuda a la desinstalacion. Dejo por aqui un link muy util para los que necesiten un proceso facil y sencillo de instalacion:

http://icanthack.com/?p=53 

 

+1
0
-1

Dios mio, no me ayudes, pero tampoco me jodas.