problema al iniciar sesion

hola! tengo un ordenador pentiun 2 350 megahercios con 64 mb de memoria ram. tengo instalado xubuntu 6.10 el tema es que al inicial sesion me dice que meta nombre y contraseña la pongo y me vuelve a pedir el usuario y contraseña, asi sucesivamente. Que puedo hacer? Thanks

Imagen de MarianoC
+1
0
-1

supongo que escribirlo bien...cuando instalaste xubuntu tuviste que escribir el usuario y la contraseña...asi que lo unico que tenes que hacer es escribirlo correctamente. Tene en cuenta que se usaste numeros, al iniciar linux, el teclado numerico viene desactivado, tenes que apretar "bloq num"..

 

Saludos! 

+1
0
-1
Imagen de manolomurodriguez
+1
0
-1

Suponia que no tenia que comentar que he puesto bien el nombre de usuario y password Sin palabras

+1
0
-1
Imagen de hugolino
+1
0
-1

antes andaba bien? si es así, estuviste haciéndo algo relacionado con configuraciones de video o algo? tenés que dejar un poco más de detalles

creeeeeeeeeeeo que alguien de por acá le pasó algo parecido y lo arregló haciéndo reconfigurando las X con "dpkg-reconfigure xserver-xorg" en una terminal

+1
0
-1
Imagen de manolomurodriguez
+1
0
-1

hola! de nuevo como os iva comentando antes lo enciendo y me pide usuario y contraseña la introduzco correctamente y sale la pantaya en espera como sy fuese a iniciar sesion pero me vuelve a salir usuario y contraseña ¿Que tengo que hacer?               gracias

+1
0
-1
Imagen de MarianoC
+1
0
-1

En la pantalla donde tenes que iniciar, apreta Ctrol+Alt+F2, te va a aparecer la consola y te va a pedir el usuario y la contraseña. Escribilos ahi, si los toma bien y podes trabajar, quiere decir que esta fallando algo en el modo grafico. Fijate una respuesta anterior que dice algo sobre si tocaste el xorg.conf.

Saludos!! 

+1
0
-1
Imagen de manolomurodriguez
+1
0
-1

hola! hice lo  que me dijisteis de cntrol+alt+f2 y me deja introducir mi usuario y contraseña luego introduzco "dpkg-reconfigure xserver-xorg" y me dice k inicie la sesion como root. yo me creia que era el root pero me dao cuenta de que no ¿como inicio sesion como root?             gracias

+1
0
-1
Imagen de MarianoC
+1
0
-1

para utilizar el comando como root, solo tenes que añadirle sudo antes de la linea, o sea que te quedaria: sudo dpkg-reconfigure xserver-xorg

 Saludos!

+1
0
-1
Imagen de juanmurodriguez
+1
0
-1

Aprende a escribir sin faltas de ortografia Burla

+1
0
-1