Problemas con Azureus

Imagen de jplinux
0 puntos

¿Sabe alguien a qué puede deberse que se me cierre el Azureus inmediatamente tras arrancarlo? Lo instalé ayer y funcionó correctamente pero hoy me ha surgido ese problema. Lo desinstalé para volverlo a instalar pero sigue igual.

Gracias! 

Imagen de hugolino
+1
0
-1

probá ejecutarlo en una terminal (Aplicaciones > Accesorios > Terminal, creo que se ejecuta escribiendo azureus) y fijate qué sale escrito en pantalla así se ve si da algún error

+1
0
-1
Imagen de jplinux
+1
0
-1

Hola hugolino

 Probé lo que me sugeriste y el programa volvió a hacer lo mismo. Es decir, arranca pero inmediatamente se cierra. Sin embargo, en la terminal me dijo lo siguiente:


jpablo@Principal:/usr/share$ azureus
/home/jpablo/.themes/T-ish-Brushed/gtk-2.0/gtkrc:2: No se ha podido encontrar el archivo «include»: «iconrc»
#
# An unexpected error has been detected by Java Runtime Environment:
#
#  Internal Error (53484152454432554E54494D450E435050020F), pid=7076, tid=3084884896
#
# Java VM: Java HotSpot(TM) Client VM (1.6.0-b105 mixed mode, sharing)
# An error report file with more information is saved as hs_err_pid7076.log
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
#
Cancelado (core dumped)
jpablo@Principal:/usr/share$

 


Al parecer, según entiendo yo, se produce un error interno porque falta un archivo, pero yo no he tocado nada. Avergonzado Ni siquiera tengo idea de dónde está la carpeta donde se instaló este programa. ¿Puede deberse a alguna actualización?

 

Gracias! 

No sé si esto te aclara algo.

+1
0
-1
Imagen de meisok
+1
0
-1

Prueba instalando la ultima version de Java disponible desde Automatix2...
Si no recuerdo mal a mi me pasaba lo mismo y creo que lo habia solucionado asi...
Saludos.


Normas del foro
Guia Ubuntu
Ubuntu facil
+1
0
-1
Imagen de jplinux
+1
0
-1

Seguí tus instrucciones y efectivamente se arregló el problema. Instalé el "SUN JAVA 1.6" pero también seleccioné el Azureus para que me lo reinstalara, por si acaso. No sé cuál de las dos acciones me resolvió el problema o si tal vez fueron las dos, pero ahora funciona.

Mil gracias!!

+1
0
-1
Imagen de dybiz
+1
0
-1

Yo tenía el mismo problema, e hize esto mismo, instalar la última versión de Java desde el Automatix2, y ahora el Azureus va de lujo (antes se cerraba sólo).

+1
0
-1
Imagen de carloscv-207
+1
0
-1

Yo opté por no usar Azureus en Ubuntu porque me dió diversos problemas y conflictos (supuestamente error de puerto y NAT = cortafuegos).

Probé varios programas y opté por Ktorrent.  

+1
0
-1