Internet por red wifi... no funciona

Imagen de beyta
0 puntos

Hoy es mi primer día y he de decir que en sesión virtual todo va muy bien excepto una cosa: no soy capaz de captar mi red de internet

 

Dispondo de un ROUTER conectado a un modem de Telecable (informo: telecable es una empresa que vende televisión, teléfno e internet por cable, el módem es de motorola y reparte el teléfono e internet... es la típica empresa de "tele por cable", por ejemplo, similar a ONO) y dos ordenadores, los dos con XP. Inicié sesión virtual en uno. No uso tarjeta de red sino tarjeta usb inalámbrica (de clase G: en concreto del tipo 802.11g, una de mediom y otra de smc) . Mi router NO está encriptado, cualquiera puede coger conexión de él.

En telecable no hace falta ni Host Server ni MAC number. La IP es dinámica

Enchufé y desenchufé la tarjeta usb de red inalámbrica pero no la detectaba. Tampoco me dejaba "robarme" conexión a mi misma o, al menos, no encontré de dónde hacerlo.

 

Imagen de beyta
+1
0
-1

por cierto, se me olvidó decir que ambas tarjetas, a pesar de que tienen cd de driver, son, SUPUESTAMENTE, PLUG&PLAY

 

Gracias ;)

+1
0
-1

http://tuxswife.blogspot.com/

linux user #445549

Imagen de letex
+1
0
-1

 El otro dia lei tu bitacora...me alegro que te animes a "ubuntuear"

 Vamos por partes...

- Plug&Play???? Eso es si estas en windows, no en linux....Los fabricantes crean drivers CASI exclusivamente para windows, excepta algunas honrosas excepciones... 

 De ahí que el cd de instalación sea para windows...

 Estas corriendo ubuntu en una maquina virtual.....si windows detecta la conexión a internet, debería hacerlo la virtual, ya que lo comparten.....de todas formas asegúrate que:

 - la máquina virtual tiene soporte para compartir USB...

 - que el usb lo reconoce ubuntu, escribe en una terminal

lsusb 

  Y te dirá si está conectado o no, cambiando los números del dispositivo.

  Si lo esta, instala el wifi radar:

sudo apt-get install wifi-radar

 Y pruebalo en aplicaciones - internet.

 Si no lo detecta, tienes que investigar en google cómo se instala tu tarjeta wireless.

 De todas formas, no tengas miedo a instalarlo en una partición, siempre puedes desinstalarlo borrando la partición y restaurando el MBR, hay muchas paginas que lo indican...

   Espero ayudarte, un saludo!!

Ubuntu user number # 12793

Linux user number # 444511

+1
0
-1
Imagen de beyta
+1
0
-1

Ya he logrado instalar el hardware :)

El problema está en que no encuentra el wifi-radar dentro de los paquetes del cd de ubuntu.

Intenté instalar el kwifiselector pero me da errores y no puedo: me dice que 0aplicaciones se instalarán y, sino, que dpks no existe... :S


http://tuxswife.blogspot.com/

linux user #445549

+1
0
-1

http://tuxswife.blogspot.com/

linux user #445549

Imagen de beyta
+1
0
-1

Ah! se me olvidaba.

Llamé ayer a Telecable _(también busqué asociaciones locales de Linux en Asturias por si me podían ayudar pero no encontré) y me dijeron que el campo DNS lo tenía bien. Puse en servidor DNS 212.89.0.3.

Me mandaron hacer ping al router pero no funcionaba. Era como si diera a la nada, el ordenador no se inmutaba. Luego me mandaron hacerle el ping a google y me decía que no se podía encontrar la direccion www.google.com

Posteriormente me dijeron que quizá telecable y ubuntu no eran compatibles... y que preguntase a la asociación de usuarios local (que si existe no está a la vista,.......) para ver si podían ayudarme a configurar..

¿?


http://tuxswife.blogspot.com/

linux user #445549

+1
0
-1

http://tuxswife.blogspot.com/

linux user #445549