Error al querer actualizar Ubuntu 6.10

Imagen de Fraktal
0 puntos

Hola que tal soy nuevo en el ambiente linux y bueno quiero actualizar mi ubuntu pero me marca este error

E: Dynamic MMap ran out of room
E: Ocurrió un error mientras se procesaba language-pack-pa (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_edgy-proposed_main_binary-i386_Packages
E: Las listas de paquetes o el archivo de estado no se pueden analizar sintácticamente o abrir.

 

Agradesco la ayuda recivida.

 

Saludos. 

Imagen de TASADAR-F
+1
0
-1

ALgunas veces las actualizaciones de version a version dan problemas. Parece que activaste un repositorio no debido copianos tu etc/apt/sources.list

 De todas formas lo ideal para cambiar de version es hacer una instalacion limpia aprovechalo y hazlo con la version que sale dentro de 1 mes

+1
0
-1