aptitude quiere borrarme todo KDE!

Imagen de dany-r5
0 puntos

Hola a tod@s!

Tengo Ubuntu Edgy y he instalado recientemente el escritorio de Kubuntu. Todo funciona muy bien, salvo que ya no puedo usar el comando aptitude para instalar puesto que si intento instalar el más mínimo paquete me dice:

Los siguientes paquetes no se usan y se ELIMINARÁN:
  adept adept-batch adept-common adept-installer adept-manager
  adept-notifier adept-updater akregator apt-index-watcher ark arts
  bogofilter bogofilter-bdb bogofilter-common dcraw debtags example-content
  flac gtk2-engines-gtk-qt gwenview hwdb-client-kde kate kaudiocreator
  kbstate kcron kde-guidance kde-guidance-powermanager kde-icons-mono
  kde-systemsettings kdeadmin-kfile-plugins kdegraphics-kfile-plugins
  kdemultimedia-kfile-plugins kdenetwork-filesharing
  kdenetwork-kfile-plugins kdepasswd kdepim-kresources kdepim-wizards
  kdeprint kdm kdnssd keep khelpcenter kio-apt kio-locate kipi-plugins
  kitchensync klipper kmag kmailcvt kmenuedit kmilo kmix kmousetool
  kmplayer-base kmplayer-konq-plugins knetworkconf knode knotes
  koffice-data koffice-libs konq-plugins konqueror-nsplugins kontact
  konversation kooka korganizer kpdf kpersonalizer kpf kppp kregexpeditor
  krita krita-data kscreensaver kscreensaver-xsavers ksmserver ksnapshot
  ksplash ksplash-engine-moodin ksvg ksysguard ksysguardd ksystemlog
  ktorrent kubuntu-artwork-usplash kubuntu-default-settings kubuntu-docs
  kubuntu-konqueror-shortcuts kwalletmanager kwin-style-crystal
  language-selector-qt latex-xft-fonts libavahi-compat-libdnssd1
  libexif-dev libgphoto2-2-dev libgsl0 libimlib2 libjasper-runtime
  libkexif1 libkipi0 libkpimexchange1 libkscan1 liblockdev1 libmagick++9c2a
  libpoppler1-qt libpythonize0 libqt-perl libqt4-core libqt4-gui
  libqt4-qt3support libqt4-sql librsync1 libskim0 libsmokeqt1 libsqlite0
  libtdb1 libusb-dev ncompress ocrad openoffice.org-kde poster
  pykdeextensions python-elementtree python-kde3 python-qt4 python2.4-dev
  qca-tls qobex qt4-qtconfig rdiff-backup scim-qtimm skim speedcrunch
  ttf-arabeyes ttf-arphic-ukai ttf-arphic-uming ttf-baekmuk
  ttf-bengali-fonts ttf-devanagari-fonts ttf-gujarati-fonts ttf-indic-fonts
  ttf-kannada-fonts ttf-kochi-gothic ttf-kochi-mincho ttf-lao
  ttf-malayalam-fonts ttf-oriya-fonts ttf-punjabi-fonts ttf-tamil-fonts
  ttf-telugu-fonts ttf-thai-tlwg zoo

 

Es decir, que para instalar cualquier cosa con aptitude tengo que cargarme todo KDE. Si uso apt-get, en vez de decirme que se ELIMINARAN me dice:

Los siguientes paquetes fueron instalados automáticamente y ya no son necesarios: (...) 

Alguien sabe que puedo hacer?? Es un fastidio no poder usar aptitude.

Gracias por vuestra atención. 

Imagen de Erathor
+1
0
-1

Prueba con:

sudo aptitude reinstall kubuntu-desktop

Si te sale q no esta instalado, entonces: sudo aptitude install kubuntu-desktop...

 A ver q tal.

 salu2.  

+1
0
-1
Imagen de dany-r5
+1
0
-1

Al hacer reinstall me decía que no estaba instalado (y que los paquetes no se usaban y se iban a eliminar), aunque sí lo estaban (de hecho estoy usando kubuntu desktop); pero al hacer el install ya se aclaró aptitude consigo mismo y todo arreglado. Menuda chorradilla que era!

Muchas gracias por tu ayuda Erathor (rápido y conciso). Un saludo. 

 

Las matemáticas son el lenguaje de la naturaleza.

+1
0
-1

"Las matemáticas son el lenguaje de la naturaleza"

Mi blog personal: http://estimulo-respuesta.blogspot.com/