Porblemas con las X? y entrono graffico ...

Imagen de unbas
0 puntos

Hola chicos ... ¿que tal todo? bueno recien me he registrado en el foro ya tengo un porblema con el ubuntu ... tanto en modo live-CD como instalandolo en el HD y nunca he tenido problemas ha sido con el sistema q me inicie en linux y no me gustaria cambiarlo ... Aunq no llebo demasiado tiempo ...

Tengo un amd64 y tal y como venia la placa madre me rulaba todo bien sin problemas loq no me detectaba era el tipo de procesador y esas cosas, hasta q un dia decidi actualizar el firmware de la bios ... ahora me reconoce todo ... tras un tiempo de haber dejado linux un poco apartado para volver al WinBug He decidido volver a empezar a pelearme con el ... (nos gusta el tira y afloja) je je je je a todos los nuevos nos pasa supongo bueno el rollo es q si solo me diese un error ... pues me buscaba la vida y no preguntaba ... pero es q me salen miles de errores del tiron ... en modo live-cd .. y con el sistema instalado ... a la hora de cargar el entorno grafico me pasa mas de lo mismo ... cuando se le da por cargarlo ...

 

Aqui os dejo una captura ...  http://img155.imageshack.us/my.php?image=pantallazotr7.png

 

Ahora ... como nuevo en el foro ... pido perdon por si echo algo q no estaba permitido ... de hacerlo no lo he echo con mala intencion ... 

Por otro lado ... me pasa tanto con la version 6.06 creo q es ... y con la 6.10  con el entorno gnome, kde os agradeceria q me echarais una mano ...

 

Ante todo gracias por leer el discurso 

Imagen de TASADAR-F
+1
0
-1

Usa el Ubuntu-alternate de cualquiera de las 2 versiones que el instalador es NO GRAFICO y no suele dar problemas.

Dentro de 20 dias sale la nueva version de Ubuntu igual es ya no te da el error con el Cd normal.

Te recomiendo usar la version de Ubuntu 32bits porque la de 64bits aunque te ira ligeramente mas rapida tiene mas fallos 

+1
0
-1