Se me ha desinstalado aMule

Imagen de peixe
0 puntos

Después de marcar las actualizaciones en Synaptic, se me desinstaló el programa aMule. Cuando lo intento instalar otra vez, me dice que hay problemas de dependencias:

 

amule:
  Depende: libc6 (>=2.4-1) pero vaise a instalar 2.3.6-0ubuntu20.4
  Depende: libgcc1 (>=1:4.1.1-12) pero vaise a instalar 1:4.0.3-1ubuntu5
  Depende: libstdc++6 (>=4.1.1-12) pero vaise a instalar 4.0.3-1ubuntu5
 Depende: libwxbase2.8-0 pero non vai ser instalado
 Depende: libwxgtk2.8-0 pero non vai ser instalado

 

 

¿Qué puedo hacer? Gracias. 

Imagen de jofefu
+1
0
-1

Novato total

 Yo , como sale por defecto soy novato , pero de momento haria esto:

desinstalrlo desde sinaptyc o  desde consola,

eliminar  la carpeta .amule , de tu usuario (las carpeta con " . " son no visibles ,) tienes que ir a "ver" en el mismo  home/usuario y habilitarlas. 

volver a instalarlo , desde consola, pero si quieres un consejo descargate  " automatix" que es un instalador que gran cantidad de paquetes y drivers y el te lo hace solo...

Espero que te sirva.., como soy novato no te lo pongo muy fácil porque tendría que buscar mucho, lo siento

saludos y suerte 

 

 

+1
0
-1
Imagen de peixe
+1
0
-1

He hecho lo que dices, pero no se instala. Tampoco el Automatix lo instala.

+1
0
-1
Imagen de jofefu
+1
0
-1

no se que puede pasarte , no se instala , o es que esta instalado y no se ejecuta

Prueba poner "amule"
 en la consola  aver que te dice , si da algun fallo , si lo da, observalo bien , si sabes ingles perfecto , si eres como yo , copias lo que te da y lo pones en el traductor de google ,  a ver lo que te dice ,  la semana pasada solucioné algo así. 

 

saludos 

"" Yo uso ubuntu ultimate 1.3 ""

+1
0
-1