problema con wine

Imagen de manuelcelemin
0 puntos

Hola amigos, soy nuevoen linux e instale wine 0.934. Cuando ejecuto algun programa el vota el siguiente error, como puedo solucionarlo?

 manuel@manuel-desktop:~/Desktop$ wine spybotsd14
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing.  Check your build!
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing.  Check your build!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing.  Check your build!
fixme:reg:GetNativeSystemInfo (0x34fea0) using GetSystemInfo()
fixme:process:IsWow64Process (0xffffffff 0x34fe9c) stub!
fixme:advapi:CheckTokenMembership ((nil) 0x155038 0x34fe20) stub!

Agradezco su ayuda

MANUEL CELEMIN 

 

Imagen de hugolino
+1
0
-1

antes que nada, no es necesario que instales el spy-bot search & destroy en ubuntu, por lo menos la versión (creo que no existe versión para linux siquiera :P) de windows no te va a servir de nada porque en linux las cosas son distintas a windows

ahora para el problema, después de instalar wine corriste el comando "winecfg"? capaz te falta eso. pero repito, el spy-bot en ubuntu no te va a servir para nada

+1
0
-1
Imagen de manuelcelemin
+1
0
-1

lo del spyware fue la primera aplicacion que se me cruso para probrar wine. por otro lado puse winecfg y salio

manuel@manuel-desktop:~$ winecfg
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing.  Check your build!
Application tried to create a window, but no driver could be loaded.
The X11 driver is missing.  Check your build!
manuel@manuel-desktop:~$ 

asi que una no se que hacer, e tratado de instalar todos los repositorios que utilizen x11 y nada, cual faltara?

Gracias por su ayuda men 

+1
0
-1