No puedo quitar gcc 3.4.5

Imagen de gaston-est
0 puntos

Hola gente, necesito ayuda urgente !!! les comento que soy nuevito con el tema de Linux y tengo Ubuntu 5.10, el tema es que mire e hice todos los how to para conectar el modem y no puedo, por lo que veo me falla la version del gcc que tenia el 4.0.2 y el 3.3, yo le instale el 3.4.5 porque el error que tiraba al hacer make eagle.... decia algo de una version 4.0.2 y 3.4, el tema es que despues de instalarlo me sigue tirando error y ahora me doy cuenta que antes corria el gcc 3.3 y ahora el gcc 3.4.5 pero no puedo hacer correr el gcc 4.0.2 que es el que necesito y no se como eliminar el 3.4.5 para volver a como estaba antes. Una mano por favor que ya no se mas que hacer ni donde buscar, probe de todo. Gracias de antemano. Saludos

Imagen de elgatogordo
+1
0
-1

sería muy útil que nos dijeras que fue lo que probaste asi no te hago perder el tiempo sugiriendote cosas que ya hiciste. puedes

-tratar de removerlo con el synaptic

-con la terminal escribiendo sudo apt-get remove gcc 3.4.5

por cierto no soy quien para decirte que poner en tu ordenador, pero la 5.10 es una versión vieja y a punto de quedarse sin soporte, a lo mejor con la 6.06, o la 6.10, (no te dijo feisty porque todavia es una beta) puedes hacer funcionar el modem sin tanto trabajo.

cualquier cosa avisa 

+1
0
-1