Cambiar resolución de pantalla

Imagen de d_6_2
0 puntos

consegui instalar ubuntu junto con windows.Ya debtro de ubuntu,intente cambiar la resolucion a 1024x768 en el terminal poniendo dpkg-reconfigure xserver-xorg ,i al reiniciar se queda en modo consola i me da error en la grafica.He probado ha poner el mismo codigo con el modo recovery,i lo maximo que he conseguida a sido que se ponga,pero con una resolucion de 640x480 i 4 bits,total que no se puede hacer nada.Cuando intento volver a cambiarlo desde el recovery,se me queda siempre en mobo consola.

Espero que me puedan ayudar.

 

 

salu2

Imagen de hugolino
+1
0
-1

el comando dpkg-reconfigure xserver-xorg no es para cambiar la resolución de pantalla, eso reconfigura todo el xorg y seguro tocaste algo por ahí que no debías, volvé a correr ese comando y al principio elegí que use el driver VESA y si querés también cambiá las resoluciones soportadas, después hacé "startx" y debería cargar el entorno gráfico

una cosa que no dijiste, qué placa de video tenés? tenés instalados los drivers de tu placa?

también podés pegar acá el contenido del archivo /etc/X11/xorg.conf que ahí mismo se pueden agregar resoluciones 

+1
0
-1
Imagen de d_6_2
+1
0
-1

te cuento:

entro en el recovery,pongo lo de VESA,ago lo demas i al hacer startx,me sale el escritori i me salta un error.........se bloque i reinicion manualmente..............pongo ubuntu en modo normal.La pantalla de login esta bien,pero despues se cambia a una resolucion de 640x480,me salen dos punteros,i la parte inferior del monitor esta codificada.Despues e ido a la terminal i he puesto /etc/X11/xorg.conf,i me dice acceso denegado.

salu2

pd:creo que mi grafica es una nvida geforce2(lo mire en windows)

pd2:otras vees me dice que tiene que estar en modo root,comomlo hago?¿ 

+1
0
-1
Imagen de hugolino
+1
0
-1

para que te de permisos de root tenés que agregar "sudo" antes del comando, en tu caso "sudo gedit /etc/X11/xorg.conf" (gedit si estás en modo gráfico, si no "nano") y ahí te va a dejar modificar el archivo

también tu problema puede ser que no tengas configurada la aceleración de tu placa de video, probá instalar el paquete "nvidia-glx-legacy" desde el gestor de paquetes synaptic y después editar el archivo que dije antes cambiando donde dice "nv" por "nvidia" en al sección de la placa de video a ver si te anda, es complicado explicar todo, hay tutoriales más detallados de cómo hacerlo

una pregunta, nunca tuviste una resolución mayor? hasta 800x600 llegaba?

+1
0
-1
Imagen de slap
+1
0
-1

Intenta que el título describa breve y claramente tu problema.

__________.oooO_Oooo.__________
Equipo de moderadores del Foro
Normas del foro

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es