Problema con Tarjeta de Video y Drivers

Imagen de javierz
0 puntos

Hola, tengo una ati radeon x700 PCI Exprees y...

resulta que intale el driver fglrx, baje todos los ultimos repositorios y veo a la perfeccion los graficos, pero el problema es que cuando hago pruebas de rendering me dice que no esta con aceleracion... osea esto:

javier@javierg:~$ glxinfo | grep direct
direct rendering: No
OpenGL renderer string: Mesa GLX Indirect

No tengo idea de que pasa, he probado seguir muchos blogs y howtos para instalar el driver, pero nada.

Tambien he probado en instalar el "ati-driver-installer-8.29.6.run" siguiendo otros howto, pero resulta que al ejecutar el comando "bash ati-driver-installer-8.29.6.run --buildpkg Ubuntu/edgy" comienza a trabajar el sistema para instalar el driver, pero me tira este error:

-e ==================================================
-e ATI Technologies Linux Driver Installer/Packager
-e ==================================================
./ati-installer.sh: 176: Syntax error: Bad substitution
Removing temporary directory: fglrx-install

Finalmente no hace nada...

Lo que quiero conseguir es que la VGA funcione como le corresponde... eso es todo... jejeje..

Saludos y gracias por su ayuda...

 

PD: Aca dejo la conf de mi xorg de las secciones mas importantes...

 

Section "Device"
Identifier "ATI Technologies, Inc. Radeon X700 (RV410)"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
BusID "PCI:05:00:00"
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection

Section "ServerFlags"
Option "AIGLX" "off"
EndSection

Imagen de dracool
+1
0
-1

***********************************

Edito el titulo de tu post
Te muevo al Foro Correspondiente
Por favor, lee las Normas del Foro.
Movido por dracool.
***********************************

***********************************

Equipo de moderadores

Foro ubuntu-es

Normas del Foro

*******

+1
0
-1