Problema con Amsn y aceleracion 3d

Imagen de Pablo Pascassio
0 puntos

Hola a todos, bueno les comento primero que soy muy nuevo con linux, esta es mi primera ubuntu, pues tuve kubuntu antes pero no me convencio, ubuntu me funcionaba mejor por defecto y en ubuntu pude al fin instalar los driver de ati para mi radeon x1300. Bueno, el caso es que al lograr la ansiada aceleracion y poder por fin manejar mi ansiada resolusion 1280*1024, el Amsn 0.97+svn... etc, la del repositorio para ubuntu 6.10 que tenia instalada como condicion para que mi hermana usara linux... dejo de funcionar. Busque por varios lados google hasta en sitios en ingles, por dios, lei un tutorial para gentoo... pero nadie tenia mi problema, eso creo... en estos foros he leido de sintomas parecidos a los de mi instalacion: amsn carga pero no se abre. Me intrigo mucho, asi que decidi hacer lo mas geek que se me ocurrio, tratar de ejecutarlo desde consola. Asi obtuve esta respuesta:

Error in startup script: bad screen distance ""
while executing
"$clcanvas configure -scrollregion [list 0 0 [lindex $bbox 2] [lindex $bbox 3]]"
(procedure "cmsn_draw_offline" line 67)
invoked from within
"cmsn_draw_offline"
(procedure "cmsn_draw_main" line 129)
invoked from within
"cmsn_draw_main"
(file "/usr/bin/amsn" line 294)

Y me dije, ah chinga, instale el paquete en coreano, pero despues me fije que tal vez se debia a un simple bad screen distance, o como lo llaman los nativos americanos, una mala distacia de pantalla, mientras ejecuta esas instrucciones dios sabe en que archivo. No ceje... probe desinstalar el paquete, reinstalar, cambiar librerias, purgar... nunca habia usado tanto la consola, elimine de mil maneras el amsn y sus tcltls libs... luego intente con la amsn 0.96 y paso algo aun mas extraño... se ejecuto pero las letras del area de trabajo y de los menus eran tan pequeñas que parecian lineas horizontales de vezier a 2pt. Y bueno, hasta aqui llego por hoy mi cruenta lucha con el amsn, santo grial de las hermanas de todos los linuxeros, esperando que en algun tiempo puedan ayudar a este pobre siervo del pingüino, mientras ire desenpolvando el disco de instalacion de xp. Gracias.

Pablo Pascassio.

P.D. Mi reino por un im decente. Por cierto tengo un opteron 146 de amd.

Imagen de arriero
+1
0
-1

Como veo tu problema es de desesperacion y para pedir un disco de XP mas, aunque eso sin cosas tuyas. Existen como unos 5 programas mas q hacen casi lo mismo que amsn no se para q te desesperas, ademas si tienes problemas con amsn deberias de recurrir a la pagina de amsn, registrarte en sus foros y dejar caer alli tus problemas q creo q quizas seran mas acertada.

Mientras tanto tienes para hacer lo mimo ha gaim, mercury y si vienes de kde conoceras kmerlin y algun otro por esa causa no creo q sea para cortarse las venas :-)

..................................................

Las mejores ideas son propiedad de todos. Séneca.Epístolas, siglo I d.C. Mi blog

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog