Instalar Flash-player en un AMD64 Ubuntu 7.04 se puede?

Imagen de pedro72
0 puntos

Si hay algun explorador que funcione en mi ubuntu y mi amd64 que sea de 32 bits casi que sería la mejor solución, pero no sé cuál,cómo, probar todos o que?

Aunque os comento que hice lo siguiente:

  • Intenté con el que venía en Acrobat, pero es sóo para 32, da error.
  • Intenté conseguir explorador de 32 bits (mozilla) para ver si así me dejaba poner el flash- pero no encuentro uun explorador de 32 bits..
  •  Intetne' instalar el nsplugin-wrapper que dice que consigue adaptar las llamadas al flash-player para que aun teniendo un 64 bits use el FP de 32, pero en la página de este plugin no entiendo lo que me explica, pues hay dos archivos (paquetes) que al intetnar descomprimirlos dan pequeños fallos de que uno depende del otro.
  • Intetné bajar el Automatix para que me instalara otro explorador que me aseguraban que iría, pero el Automatix para mi ubuntu 7.04 no funciona.
  •  Dame alguna pista definitiva (y lo agradecería), o tendré que esperar a que la compilen para 64 (si quieren).

Gracias.

Imagen de franjesus
+1
0
-1

En konqueror 64 bits se puede usar el flash player, para ello hay que usar el nspluginviewer de 32 bits.

+1
0
-1
Imagen de pedro72
+1
0
-1

HOla, tú lo has probado?

Mi caso 

Ubuntu 7.04

Ubuntu con Gnome.

Version x86_64 para AMD 64 bits.

¿Alguien ha logrado que funcione usando (o no) nspluginviewer?

GRracias. 

+1
0
-1
Imagen de SergiojoseC4
+1
0
-1

Yo estay igual y lo necesito por k no puedo ni ver videos ni na al final vuelvo a windows aunque me de panico pero si no hay flash pos nada agradeezco vuestra ayuda gracias

 pd : me da = el navegador lo que sea con tal de poder ver flash

 

 

 

www.c4atreros.com

+1
0
-1
Imagen de SergiojoseC4
+1
0
-1

tengo la misma configuracion que tu aver si entre los 2 conseguimos averiguar algo

donde se desgarga la cosa esa por provar a ver si funciona y por fin formateo la particion de win del hdd 

 

 

 

www.c4atreros.com

+1
0
-1
Imagen de kuidao
+1
0
-1

Os cuenta mi experiencia (pobre y fallida) con AMD64 :-(

Tengo Kubuntu, así que navego con Konqueror. Con la versión i386, ningún problema. Cuando entras en una página con flash la primera vez, el navegador te facilita la descarga e instalación del plugin y a correr.

En 64 bits la cosa cambia. Con Konqueror instalé gnash y sólo conseguía un cuadrado en negro donde se supone que debería estar el vídeo. No da posibilidad ni de intentar arrancarlo. Así que googleando había varias posibilidades, instalar un navegador de 32 bits (Opera o Firefox) o instalar Swiftfox. Con Swiftfox los flash sí se ven pero no se oyen. Para este problema había una solución para Firefox, pero a mí no me iba en Swiftfox y no tenía ganas de instalaf Firefox y que luego no funcionara, como hay otra gente a quien le pasa.

Claro que siempre me quedaba la carta de instalar Feisty Fawn de 32 bits, que es lo que voy a hacer, y hasta que Adobe no diga de solucinar ellos el problema, no voy a hacer más pinitos. A todo esto, para un usuario normal, que ni edite vídeos ni tenga un conjunto musical, no existe gran diferencia entre utilizar un sistema de 64 o 32 bits. Es más, en mi caso, para compilar va más lento, casi un 50% más. Compilé Pan e Inkscape, y en Inkscape me pasaba de 10 a 15 minutos (5 minutos más en 64 bits).

Esta es mi experiencia. Así que me vuelvo a los 32 bits, Feisty, of course ;-)

+1
0
-1
Imagen de SergiojoseC4
+1
0
-1

 

 

 

 

SE puede hacer guardando la configuracion¿?¿? porque si es asi lo hago de cabeza y ya me quito de problemas 

 

 

 

 

www.c4atreros.com

+1
0
-1
Imagen de Bramante
+1
0
-1

Yo instale el Swiftfox y los plugins desde Automatix y funciona correctamente para AMD64

+1
0
-1

KUbuntu 7.04 Feisty Fawn User

Imagen de pablosacco
+1
0
-1

hola.

yo baj'e de:

http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=Sho...

y lo descomprimi en ./tmp

luego navegue en terminal a tmp y (leyendo el file README)hice lo que decian.funciono pero batanga no puedo escucharla.

 

 

PabloS

+1
0
-1

PabloS

Imagen de ntfrost
+1
0
-1

ES SENCILLO AL MENOS A MI ME FUNCIONO BAJE CON APT GET EL PAQUETE LINUX32 LUEGO INSTALE DESDE EL AUTOMATIX EL SWIFTFOX NA LUEGO REINICIAN EL FIREFOX Y LISTO ASI ME FUNCIONO.

 

APT GET INSTALL LINUX32  LUEGO ABRE EL AUTOMATIX2 APLICACIONES HERRAMIENTAS DEL SISTEMA  AUTOMATIX2   Y SELECCIONA LUEGO EL SWIFTFOX  DESPUES DEQUE BAJEN TODOS LOS PAQUETES DEL SWIFTFOX  VAS APLICACIONES  INTENET Y SELECCIONAS EL PLUGIN DE SWIFTFOX SE TE PONDRA UNA BARRITA EN LA BARRA DE TAREAS Y LISTO ABRES FIREFOX Y TODO TE VA A TRABAJAR ESPERO QUE LES AYUDE ESTE MANUAL.

+1
0
-1
Imagen de pedro72
+1
0
-1

de donde saco automatix2 tengo automatix y me dice q no es para 7.04 sino para 6.06 .

Swiftfox lo tengo instalado pero no se me abre.

 

+1
0
-1
Imagen de wayl
+1
0
-1

mira este link... ahi esta para todoas las distribuiciones. 

http://www.getautomatix.com/wiki/index.php?title=Instalaci%C3%B3n

+1
0
-1
Imagen de Capa
+1
0
-1

Joder, yo tengo el mismo problema.

No funciona Flash en Firefox64 bits.

Casi que mejor me voy a instalar ubuntu32 ( antes que Windows... ) 

 

--

Antes de imprimir este comentario piensa en el medio ambiente.

www.sergiocaparros.es

+1
0
-1
Imagen de SergiojoseC4
+1
0
-1

 

 

yo he istalado la versdion de 32 bits y se inatala pero no van las actualizaciones va 1 vez luego ya no no se intentare descargar el automatrix y instalr el de 64 bits

 

www.c4atreros.com

+1
0
-1
Imagen de javibox
+1
0
-1

yo lo consegui instalar hace unos días, sin necesidad de instalar swiffox (que es otra opción) siguiendo esta guía:

 http://www.galmarino.com/wordpress/index.php?paged=2

 

a mi me funciona con feisty en 64bits

 

suerte 

+1
0
-1
Imagen de SergiojoseC4
+1
0
-1

 los problemas de actualizacion tambien los da en la version de 64 bits no se se queda en la 2 actualizacion

 

 

www.c4atreros.com

+1
0
-1
Imagen de Hoffhile
+1
0
-1

Muchas gracias Javibox, por fin, después de muchos intentos y frustraciones se solucionó el problema. En verdad muchas gracias. Había intentado con Automatix, swiftbox, firefox32, crear un ambiente chroot y no sé qué más, ya no me acuerdo, hasta que llegué aquí.

Mal hecho de Flash, que después de tanto tiempo no hayan solucionado ese problema para AMD 64.

 

+1
0
-1
Imagen de pablotrekk
+1
0
-1

Buenas tardes a todos lo usuarios de Ubuntu.

Como verán yo instale un ubuntu 64 bit en mi maquina ya que tuve las mil y una peleas con el windows vista. casualmente entre a youtube y pasó lo que pasó. seguí todos los pasos que por aca y otros lugares explicaban y el 80 % es de mundo programador, lo que yo nunca estudié programación pero me doy maña con lo que veo. Así para el que le sirva, todo lo que probé no funciono, solo al final que entré a Sistema - Administración - Gestor de Paquetes Synaptic - buscando la palabra flash aparece flashplugin-installer. lo marcas, aceptas las demas cosas tal como te las pide, luego cliqueas en aplicar, y ya está, empieza a instalarlo. la cosa que el paquete ya estaba guardado, de tanto bajar todos los archivos e intentar usarlos no me di cuenta de que ya venia con el propio ubuntu de 64 bit.y asi estuve 2 dias completos. Muy lento de mi parte.

Saludos

+1
0
-1
Imagen de Capa
+1
0
-1

Este hilo lleva unos años abiertos... (desde 2007).

Saludos.


Firma:
Hay 10 tipos de personas, las que entienden código binario y las que no.
GAMBAS-ES, aprende a programar !!!
+1
0
-1