Problema instalacion de beryl amd64

Imagen de groggycl
0 puntos

Bueno, pasa que me he guiado por muchos how to, incluso en mi notebook lo instale sin problemas.

 

weno en mi pc pasa que no me encuentra el paquete beryl, he puesto todo lo previo a la peticion del programa pero de todos modos no lo encuentra

 

cuando ejecuto "sudo apt-get install beryl beryl-core beryl-dbus beryl-manager beryl-plugins beryl-plugins-data beryl-settings emerald emerald-themes" (o otros mas cortos que aparecen en otra guias) me sale esto:

"Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo información de estado... Hecho
E: No se pudo encontrar el paquete beryl".

 

Que puedo hacer? Vi que el automatixbleeder lo instala pero por ahora solo esta para i86...

Imagen de carapocha
+1
0
-1

Saludos groggycl:

Te aviso que no te voy a ayudar demasiado porque me pasa exactamente igual. Sólo espero que si son más voces a pedir ayuda, quizá nos ayuden...

ese mensaje:

"Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo información de estado... Hecho
E: No se pudo encontrar el paquete beryl".

clavadito!

 A ver, ya he ido a muchas webs de ayuda acerca de la instalacion de beryl, aceleración gráfica,creacion de una sesion especifica para entorno grafico para no fastidiar la buena, etc... y nada de nada.

 Yo tengo ahora mismo: AMD X2 5200+ 64 BITS, 2 GB RAM 800 mhz, 100 GB dedicados a Ubuntu 6.10, Nvidia GEFORCE 7950GT 512 x 2 ( SLI ) y bueno, con automatix he instalado los drivers, a veces tengo aceleracion grafica ( glxinfo , direct rendering:yes ) a veces no, raro verdad? El automatix bleeder lo veo en los paquetes de synaptic y no consigo instalarlo porque no hay nada para escoger. He oido que con el bleeder lo instala sólo, pero no puedo cogerlo.

Y cuando he instalado beryl ( o al menos eso creia ), arranca en modo grafico ubuntu y sale gris, luego sale el escritorio de siempre pero con las fuentes más pequeñas, así que estoy desesperado. Voy a limpiar el edgy e instalarlo de cero o instalar la nueva Feisty.

Gracias por adelantado y espero algún pequeño empujon.

+1
0
-1
Imagen de manueljc3
+1
0
-1

solo  desiros   que  hami  me  pasa  esactamente  igual  a  utede  y  lo  reinstalado  de  0    por  lomenos  4  veses  y  me  sigue  pasando  lo  mismo     leyendo  lista  de  paquetes  echo -creando  arbol  de  dependencia  -leyendo  informacion  de  estado  echo  y e:no  se  pudo  encontrar  el  paquete  beryl

+1
0
-1
Imagen de groggycl
+1
0
-1

Les cuento, hize  un $ sudo apt-get update y obtuve esto y al tratar de instalar el beryl ahora me dice:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo información de estado... Hecho
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
No se pudo encontrar el paquete "beryl". Sin embargo,
"beryl" aparece en el nombre de los siguientes paquetes:
  beryl-plugins-data
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con "beryl-core"
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con "beryl-manager"
No se encontró ninguna versión candidata para beryl-plugins
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con "beryl-settings"
No se encontró ninguna versión candidata para emerald
Los siguientes paquetes están ROTOS:
  emerald-themes
0 paquetes actualizados, 1 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 1444kB de ficheros. Después de desempaquetar se usarán 3461kB.
No se satisfacen las dependencias de los siguientes paquetes:
  emerald-themes: Depende: emerald (>= 0.1) que es un paquete virtual.
Resolving dependencies...
¡Incapaz de resolver las dependencias! Desistiendo...
Cancela.
 

+1
0
-1