Problemas de arranque ubuntu despues de actualizar

Imagen de juan carlos diaz
0 puntos

A ver chavos, ayuda! acabo de instalar el ubuntu 7.04, particione y cree las particiones con el mismo disco de ubuntu, todo funciono muy bien, lo arranque varias veecs pero al actualizarse, tenia el kernel 2.6,20-12 y me puso el 2.6,20-14 con lo cual al arrancar la pantalla de ubuntu donde sale la barrita se queda parada como al 2% y al correrlo en modo de prueba, me sale el siguiete error:

ata 1.00 revalidation failed (error=-19)

ata 1.00 disable

 

y luego sigue haciendo otras cosas y cuando llega a la parte que carga los usb ahi se queda! y ya no arranca, pero cuando entro con el 20-12 no pasa eso y todo jala de una manera fooormidable? que sera? y otra pregunta, si yo instalo la beta como la tengo ahora y sigo actualizando quedara igual que cuando salga la 7.10 estable o tendre que instalarlo desde cero otra vez? (digo de una menera facil porque se que en linuz todo se puede pero se complica uno la vida) 

Imagen de Spiki
+1
0
-1

me pasa exactamente lo mismo. Aunque me resulta extraño, puesto que en mi portatil he actualizado y sin problemas. Pero en el sobremesa peta y se queda la barra de carga (la del logo "Ubuntu") a muy poquito del principio. Debido a que este PC ha estado ocupado en otros menesteres (mi hermanito con windows... ¬¬) he hecho actualizaciones de golpe, en cambio en el portatil he ido actualizando día a día desde que salio la beta.

Digo lo de tantas actualizaciones de golpe, porque parece ser de eso, puesto que "juan carlos díaz" dice haber instalado la beta ayer, y ha realizado muchas actualizaciones, al igual que yo, todas de golpe.

PD: En el administrador de drivers propietarios (desde el Kernel 12, que es desde el único que puedo entrar a las X) me sale para activar el Driver de Ati, y mi PC tiene una nVidia 6800GT, tambien me sale Atheros Hardware Access Layer (HAL), y yo no tengo una Atheros como tarjeta de red, y por último a parte del driver de mi VGA, me sale el mismo repetido pero entre paréntesis (tarjetas antíguas)... supongo que será el Legacy... pero que yo sepa una 6800GT... no es legacy.

Es como si se hubiera vuelto loco tras la actualización.

Salu2!

+1
0
-1
Imagen de Arcadi
+1
0
-1

A mi me ha pasado lo mismo
Y yo voy actualizandolo desde hace tiempo.

No arranca ni en modo grafico ni en linia de comandos. 

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Lo mejor es hacer una instalacion limpia cuando salga estable y empezar  a actualizar desde ahí.

Yo he probado los 3 casos varias veces.

1- Actualizar de estable a estable

2- Instalar una alpha o beta y actualizar desde ahí

3- Hacer una instalacion limpia de la estable

Como la 3 opcion no hay ninguna asi que si podeis hacerla con la opcion 3 siempre queda bien y con la 1 solo a veces. La 2 opcion siempre me ha dado muchos problemas 

+1
0
-1
Imagen de Naonak
+1
0
-1

Extraido de aquí:

http://ubuntuforums.org/showpost.php?p=2446204&postcount=89

 

Los pasos son:

Cuando os salga el menu de grub, pulsad E

Os situais sobre la linea en la que pone initrd /boot/initrd.img-2.6.20-14-generic , pulsais E otra vez para editarla, la modificais añadiendole un .bak al final (Con esto arrancará con el kernel anterior, el que ha sido sustituido).

Tras esto, pulsais la tecla Return para volver a la anterior pantalla con el cambio ya realizado.

Para finalizar, pulsais B sin mover el resaltado de la linea que acabais de modificar para que arranque.

Y ya está.

Saludos y suerte.

+1
0
-1
Imagen de darumo
+1
0
-1

pues a mi tambien se me ha quedado pillado el arranque y por la zona de los ATA (aunque no me da mensaje de error, solo se queda ahi), tanto en el Kernel 14 como el 15, con el 13 me va estupendamente, eso si, hace un momento ha salido otro kernel y parece que entre los cambios pone cambios en el "ATA" quizad ahora si vaya bien pero probare mas tarde.

 Mi placa tiene chipset Nforce4.

+1
0
-1
Imagen de darumo
+1
0
-1

pues nada a pesar de las actualizaciones de kernel desde ayer sigue colgandose no hay manera de arrancar con algun kernel que sea superior al 13

+1
0
-1
Imagen de Naonak
+1
0
-1

Con la versión del kernel 2.6.20-15.26. No sé si estará en los repositorios cuando leais esto. De no ser así id a http://people.ubuntu.com/%7Ebcollins/kernels/feisty-release/ y descargaros la versión correspondiente.

sudo sudo dpkg -i linux-image-2.6.20-15-generic_2.6.20-15.26_i386.deb

o  sudo sudo dpkg -i linux-image-2.6.20-15-generic_2.6.20-15.26_amd64.deb

Reiniciais.Posiblemente os fallen las X. Si es el caso, loguearos y:

sudo /etc/init.d/linux-restricted-modules-common start

sudo depmod -a

sudo /etc/init.d/gdm restart

Y a volver a disfrutar. Saludos!

 

+1
0
-1
Imagen de juan carlos diaz
+1
0
-1

ya quedo, entreaba con la version anterior del kernel y me fui  al gestor de actualizaciones y quedo listo, actualizo al kernel 15 y con esto quedo solucionado, entro normalito.... gracias!

+1
0
-1