al tratar de instalar Ubuntu me desaparecio 50 GB

Imagen de dany83
0 puntos

Hola como estan todos, como ven sigo teniendo problemas con la intalacion de Ubuntu Edgy. Trate de instalarlo e una computadora ya viejita por supuesto y me dio tantos dolores de cabeza que me decidi por ovidarme de Linux. No queria instarla en mi desktop que no es muy vieja, por miedo de regarla y echar a perderla. Pero despues de un tiempo, me decidi tratar de instalarlo de nuevo pero ahora en mi desktop. Pero como antes tube problemas.

Al momento de las particiones queria tomar pantallazos para algunas dudas que tenia.No se porque pero por error le di clic en particionar automaticamente, y despues le di cancelar ( disculpenme se que eso fue estupido pero no queria instalarlo aun) .

El problema es que se medio particiono el disco o algo asi por que al checar las particiones solo aparece la de Windows XP y se me desaparecio como 50GB del disco . Como sea aqui les dejo los pantallazos.

Este es el pantallazo es desde Ubuntu.

http://img459.imageshack.us/img459/2316/pantallazo1zl1.png

Como ven el tamaño es de 144.25 GB, y dice que he usado 103.97 GB

 

Ahora desde Windows XP.

http://img264.imageshack.us/img264/2599/pantallazo2oq6.png

Aqui como ve el tamaño es de 93.7GB, y dice que he usado 53.5 GB (que es lo q verdaderamente he usado)

 

Como ven es mucho espacio que desaparecio.

Bueno muchas gracias por su atencion, les pido disculpas por mi pesima ortografia y mi mala explicacion.

Les recuerdo que soy muy novato y les agradeceria me explicaran lo mas simple y detalladamente posible.

Daniel

 

 

Imagen de shang
+1
0
-1

Bueno lo de aparecerte las Gigas que se te perdieron realmente no sé cómo hacerlo, pero de lo que estoy seguro es que Windows siempre quita más espacio al disco del que debiera.

A ver te explico:

Yo tengo un disco de 164 GB SATA, Ubuntu me dice que el disco es de 164 GB, pero cuando instalaba windows en este me decía win que el disco era de 131 GB, desapareciéndome 33 GB.

Supongo que al "medio particionar el disco" causó tal defecto. Ahora para mí la solución sería formatearlo totalmente o esperar a ver quién tiene otra solución.

 

_______________________________________________
Santiago Shang Silicone 99 Studio, Inc.
3216 Royal Street, Winter Park City, FL. USA.
http://www.silicone99.com

 

+1
0
-1
Imagen de dany83
+1
0
-1

Muchas gracias por tu ayuda, oye acerca de que windows siempre quita, no me pasaba a mi porque antes en windows tenia como 160 y ahora me bajo a 97.

No quisiera formatear el disco mejor me espero aver si algun otro acomedido me diera otra solucion. Como quiera muchas gracias por tomarte el tiempo, se agradece de verdad.

Daniel

+1
0
-1
Imagen de shang
+1
0
-1

Bueno como nota curiosa te cuento que la única manera de la cual pude utiliazar todo mi disco duro en Win, fue creando particiones desde el CD de Ubuntu, de Todas maneras tené paciencia con lo tuyo que demás que alguien sabe la respuesta :) 

_______________________________________________
Santiago Shang Silicone 99 Studio, Inc.
3216 Royal Street, Winter Park City, FL. USA.
http://www.silicone99.com

 

+1
0
-1
Imagen de GameZelda
+1
0
-1

En primer lugar decirte que hiciste muy mal de reiniciar en el particionamiento, es una opcion muy arriesgada y te lo puedes cargar todo.

 

en primer lugar te recomiendaria que te comprases una tarrina de 10 dvd-rw y grabases todo a por si pasa algo.

 

en segundo lugar, supongo que lo que te pasa es que redimensionaste la particion del XP y hay un espacio sin particion, es decir, que no tiene formato. con casi cualquier particionador (recomiendo partition magic) puedes ver estos espacios, dale con el boton de la derecha y Crear. Luego expandes la barrita esta hasta que ocupe todo el espacio, aceptas y le das a aplicar. Después de esto, en teoria ya deberias tener tus 50 gb perdidos no? 

+1
0
-1
Imagen de dany83
+1
0
-1

  Muchas gracias a todos por sus comentarios, ya resolvi mi problema lo unico que hize fue usar el System Recovery.  ya tengo todos los giga que habia perdido, urray.

   Game zelda me dijo que hize muy mal en reiniciar el particionamiento, yo lo se la verdad si lo cague me atarante en el momento, pero como dicen en mi pueblo " A golpes crecen las vejigas" .,

    Ahora si tratare de instalar ubuntu, haber si ahora si puedo. Para coger conocimientos y poder ayudar a mas novatos como yo.

   De antemano muchas gracias a todos por su ayuda.

  Dany83
 

 

+1
0
-1