BUILD FAILED for aquamarine,me tranquee....

Imagen de annata
0 puntos

Bueno...estaba comentando ayer que con el comando sudo apt-get autoremove borre phyon y tuve que reisntalar ubutnu(edgy por sierto),entonces ahora estoy actualizando beryl desde svn con el comando ./makeall el script del trunk.

La historia es que me sale este error:

ccccchecking for libpng... -lpng -lz -lm
checking for libjpeg6b... no
checking for libjpeg... -ljpeg
checking for perl... /usr/bin/perl
checking for Qt... configure: error: Qt (>= Qt 3.3 and < 4.0) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
make: *** No se especificó ningún objetivo y no se encontró ningún makefile.  Alto.
BUILD FAILED for aquamarine

y no tengo ni idea.....

aacepto ideas links etc lo que sea hasta ahora no encuentro nada especifico.

abrazos. 

Imagen de Goyo
+1
0
-1

Te faltan la biblioteca y las cabeceras de Qt. En Edgy creo que son los paquetes libqt3-mt y libqt3-headers, pero no estoy seguro. Mira la documentación que haya a ver si explica las dependencias.

Supongo que esto lo haces porque tienes Dapper o por vicio,  para edgy se puede instalar la versión estable con apt desde los repositorios de Beryl y en Feisty creo que viene en los repositorios de Ubuntu. Para Dapper la semana pasada no había un paquete con la versión estable.

+1
0
-1