Sin sonido en ubuntu feisty después de seguir un tutorial

Imagen de ottogutierrez
0 puntos

amigos por favor ayudenme, estoy al borde de la desesperación. acabo de instalar feisty, antes ocupaba kde con edgy... pero ahora quise probar gnome a ver q tal pero tengo el siguiente problema:

al iniciar la primera vez el volumen lo tenía muy bajo, y busqué aqui en el sitio alguna solución y me topé con esto http://extremaubuntu.blogspot.com/2006/11/solucin-al-problema-de-volumen... Y LO HICE al pie de la letra, pero no se porqué no me solucionó nada, al contrario me dejó sin nada de sonido.

que puedo hacer ahora me dice esto cuando quiero ver lo del volumen en el panel:

No se han encontrado complementos y/o dispositivos control de volumen de GStreamer

 

que puedo hacer????

Imagen de GameZelda
+1
0
-1

lo primero seria revertir el paso que hicistes, intenta hacer un sudo make uninstall al paquete este que te bajastes (el g++ no habria que tener nada que ver)

+1
0
-1
Imagen de ottogutierrez
+1
0
-1

hacer sudo make uninstall al paquete que instalé verdad? el g++ lo dejo ahi?

 

y despues q hago? 

+1
0
-1
Imagen de mapashe
+1
0
-1

A mi me ocurre algo parecido, cada vez que pulso  en Control de Volumen me dice me dice "No se han encontrado complementos y/o dispositivos control de volumen de GStreamer", es un tanto extraño, hace un par de dias lo puse en mute con el boton del portatil y hoy cuando quise subirlo me es imposible.

 En mi caso no he instalado paquete alguno, ha ocurrido "porque si", al estilo de mi querido Windows... ¿alguien tiene idea de como configurar esto manualmente?

 Busque en Synaptic los paquetes relacionados con GStreamer y los reinstale todos, sin exito...

+1
0
-1
Imagen de mapashe
+1
0
-1

Acabo de arreglarlo haciendo un sudo users-admin y devolviendo los privilegios a mi usuario, que misteriosamente le habian desaparecido...

+1
0
-1
Imagen de sergiosan00709
+1
0
-1

Haciendo click derecho sobre el icono del parlantito, y luego en abrir control de volumen para que puedan entrar a las opciones por completo, y asi verificar de que NO este desactivado algun componente via soft.

si aun asi no les funciona el sonido, prueben cambiando el dispositivo que lo maneja haciendo  click en archivo, cambiar dispositivo

 

****************************************************

Siempre hay opciones de poder hacer lo que uno desee hacer. Siempre y cuando uno desee hacerlo.

Si Microshit quiere pelea, la comunidad GNU/Linux le dara Pelea y

+1
0
-1


Viewsonic 22", 8Gb de Ram Kingston, AMD Phenom X4, 2 multiquemadoras LG, 2 Nvidia Gforce 9600GT en SLI, 2 HDD de 250GB c/u,Mainboard Gigabyte GA-M57SLI-S4, Case COSMOS de Cooler Master.

Imagen de kelp
+1
0
-1

Por favor, utiliza un título más descriptivo acerca de tu problema.

Te animo a que te leas las normas.

Título editado.

Un saludo 

 


Equipo de moderadores del Foro
Normas

Mi Blog: Aceitunas sin hueso

 

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea