Festy fawn final y conexión a internet...

Imagen de MrGRi
0 puntos

Instalé primero la beta del Festy y me iba de maravilla, conexión a internet inalámbrica con WPA y por cable, ahora resulta que formateo y reinstalo la versión final y no puedo conectarme.

 

Al darle a la conexión inalámbrica y a la red me pide la contraseña, se la pongo y no se conecta. Si la quito y pongo la conexión por cable, pongo la ip etc y tampoco me conecta.

 

Alguien me puede ayudar?

 

Gracias. 

Imagen de TASADAR-F
+1
0
-1

Yo tengo 2 ordenadores diferentes y en los 2 me funcionan a la perfeccion la tarjeta por cable y la wifi con feisty.

Que tarjetas tienes? 

+1
0
-1
Imagen de MrGRi
+1
0
-1

Faltaba poner las DNS.

Aun así el wifi no consigue conectar con la red que tengo y que tiene activada seguridad WPA. En otras redes si me funciona.

 

Alguna sugerencia?

 

Gracias 

+1
0
-1
Imagen de soyangeliko
+1
0
-1

hola MrGRi!

yo también tengo un problema parecido al tuyo, y no me puedo conectar a mi red, si descubres como solucionar lo de la seguridad WPA, te agredecería mucho que me digas como lo has hecho. Un saludo!

Por cierto no se si tendrá que ver, pero cuando trabajo con windows me dice que es WPA-PSK. 

+1
0
-1
Imagen de MrGRi
+1
0
-1

El caso es que la primera vez que le instalé festy fawn beta si que me conecto vía wifi con wpa  pero no he conseguido volverlo a conectar

Un saludo 

+1
0
-1
Imagen de MrGRi
+1
0
-1

...simplemente he puesto en el network manager la red wifi en itinerante, luego he colocado las dns.

He ido al icono del sys tray, le he dado a la red que me quería conectar y me h apedido la clave wpa.

Una vez hecho esto, me ha pedido una nueva clave para el anillo de no se que y ahí he vuelto a poner la misma clave wpa dos veces, en contraseña nueva y en confirmación.

 

Acto seguido ya tenía conexión.

Espero que le sirva a alguien.

 

Un saludo. 

+1
0
-1