Nvidia, Automatix:problemas en aceleración gráfica

Imagen de Idus
0 puntos

Aclaro que soy bastante novato en Ubuntu. Tenía todo en orden en Feisty, habilité los drivers restringidos de Nvidia (mi placa es Nvidia Gforce FX5200 AGP8X 128MB) e instalé Beryl, funcionó de maravillas durante dos días. De pronto enciendo el equipo y ya no tenía aceleración gráfica y Beryl no funciona.

El gestor de controladores restringidos me informaba que no tenía funcionando los drivers de Nvidia. Instalo Automatix, y reinstalo los controladores desde allí, luego de reiniciar no pude entrar en modo gráfico.

Restauré con el comando "automatix-nvidia-restore" y pude entrar en modo gráfico, intenté desinstalar los drivers desde Automatix pero me dio error y ya no puedo contar con los mismos ya que si los habilito desde el "Gestor de controladores restringidos" me salta el mismo error; sencillamente el problema es que no puedo contar más con aceleración gráfica.

Por favor, si alguien me puede dar una mano para solucionar este desastre que hice, o, en todo caso, explicarme si puedo reinstalar Ubuntu desde el CD para volver todo como estaba desde el principio, sin formatear de nuevo.

Tengo  Windows XP en una partición más pequeña que usa el resto de mi familia y no quisiera reinstalarlo.

 Muchas gracias desde ya

Imagen de manueljc3
+1
0
-1

me  imajino  que  ya  as  solucionado  el  tema  no  yo  tego  una  nvidia 6200   y  tengo  instalado  feisty,  no  instaler  los  driver  de  automatix  sino  del  gestor  de  contraladores  restringido  de  ubuntu  sistema-administracion  gestor  de  controladores  me  instalo  los  driver  reinici  el  equipo  y  todo  pefecto.  ami  me  funciono,  un  saludo

+1
0
-1
Imagen de manueljc3
+1
0
-1

ahhh  y  otra  cosa  no  te  preocupe  por  lo  de  novato  yo  tanbien  soy  bastante  novato  a  lo  primero  me  pasaba  lo  mismo  que  ati  con  los  drver  se  me  quedaba  la  pantalla  en  azul  con  muchas  letra  y  no  conseguia  entrar  en  modo  grafico

+1
0
-1
Imagen de Idus
+1
0
-1

En realidad tuve que formatear e instalar todo de nuevo, pero ahora no me animo a activar los drivers de Nvidia, temo que nuevamente se produzca el problema.

Voy a esperar, por lo que leo en el foro, estos drivers estan provocando bastantes problemas.

Aunque me muero por tener Beryl activado 

+1
0
-1

Idus