Problema video Ubuntu 7.04 con Efectos Escritorio Activados

Imagen de MalcoM
0 puntos

Buenas a todos...

 Mi problema es que cuando activo los efectos de escritorio e intento ver algun video, se escucha el audio pero no veo la imagen.

He probado con varios reproductores y me sucede lo mismo, solo me funcionana bien los videos si los veo en una ventana pequeña, si lo maximizo se deja de ver.

 

Muchas Gracias 

Imagen de arieloq
+1
0
-1

¿ya has instalado los drivers propietarios? 

 

"Llegaron en buena hora, comeran... pero no ahora..."

+1
0
-1

"Llegaron en buena hora, comeran... pero no ahora..."

Imagen de MalcoM
+1
0
-1

Estoy con los drivers que instala ubuntu 7.04 por defecto.

 Pero, voy instalarlos y a ya os contaré.

 

Un Saludo. "La única iglesia que ilumina es la que arde"

+1
0
-1

Un Saludo.

"La única iglesia que ilumina es la que arde"

Imagen de MalcoM
+1
0
-1

Hola:

 

He instalado los drivers propietaros, los que te instala el gestor de ubuntu, pero ahora no tengo efectos de escritorio.

He probado con compiz y con beryl, en ambos casos no puedo activar los efectos.

Tambien he probado los drivers de la página de Ati, pero por lo visto, no soporta la version de Xorg que vienen en ubuntu 7.04

 

Alguien me puede hechar una mano....

Gracias. 

 

 Un Saludo.

"La única iglesia que ilumina es la que arde"

+1
0
-1

Un Saludo.

"La única iglesia que ilumina es la que arde"

Imagen de MalcoM
+1
0
-1

Un Saludo. "La única iglesia que ilumina es la que arde"

+1
0
-1

Un Saludo.

"La única iglesia que ilumina es la que arde"

Imagen de sporting
+1
0
-1

La solución que funciona, es la que me dieron a mí, para poder ver videos es desactivar los efectos de escritorio, porque como son un elemento experimental interfiere en el funcionamiento de varios programas. Ya se que son una chulada eso de los efectos pero no debe haber otra solución.

Salud y Suerte 

+1
0
-1
Imagen de grhipe
+1
0
-1

Hola MalcoM. Yo estaba en las mismas (hasta hace 5 minutos) y me acordé de que teníamos el mismo problema. Mira, se soluciona desde cada reproductor de videos. Yo uso el VLC (bueno, el wxvlc) y me pasaba lo mismo, muy bonitas mis ventanas pero a la mera hora de poner video, su sacaba un menú encima de él, me ponía la sombra como una barra negra, de girar el cubo ni decirlo.

Bueno, la solución es entrar a las preferencias de tu reproductor buscando lo que se refiere a video, y ahí cambiarle. No se qué opción tienen por default, pero debe de estar en X11. Cuando le cambié a esta opción, ya no tuve problemas. Le puedes decir hasta en qué screen quieres la salida del video. VLC tiene la opción de la transparencia de video, o sea que no se preocupe el servidor X de procesarlo sino la tarjeta de video, igual y te funciona.

Instalé cuanto reproductor hubiera: helix, totem (queya lo tenía), real player, vlc, y otros que ya ni me acuerdo. Con eso de cambiarle, ya quedó bien. Habrá que trastearle, pero funciona.

Tengo una ATI Radeon 9200 PRO, con aceleración deshabilitada (o sea que usa OpenGL para los efectos, no la tarjeta), y uso los efectos de escritorio que trae el Feisty (compiz, porque beryl nomás no quiere).

Espero ayude.

S.E.T.Q.V.N.P.

+1
0
-1

S.E.T.Q.V.N.P.

Imagen de MalcoM
+1
0
-1

Muchas gracias...

Lo probare a mediodia y por la tarde te lo confirmaré, ahora estoy en el trabajo.

 

Por cierto, yo tengo una ATI 9600 XT.

 

 

 

Ya lo he probado y fuinciona perfectamente.

En el VLC esta en  Opciones->Preferencias->Video->Modulo de Salida

Activamos la pestaña de opciones avanzadas y cambiamos "Por Defecto" a "Salida de video X11"

 

 

Un Saludo.

"La única iglesia que ilumina es la que arde"

+1
0
-1

Un Saludo.

"La única iglesia que ilumina es la que arde"

Imagen de vfx2
+1
0
-1

Saludos

A mi tambien me paso eso cuando active los efectos del ubuntu. Tengo una lap con ATI Radeon M200, ya es viejo el chip.

Lo que hice fue desactivar los efectos y instalar berly desde esta pagina.

http://ubuntu.beryl-project.org/

Los pasos en este blog http://linuxman.blogsome.com/2007/04/21/beryl-en-ubuntu-feisty-fawn/

Y puedo tener los efectos y ver el video correctamente en totem, mplayer y VLC

+1
0
-1