Sin Micrófono

Imagen de Siryoda
0 puntos

Hola,

 

Acabo de instalarme la versión 7.04 y el sonido me funciona perfecto pero el micrófono no me da señal. Alguno puede ayudar a un principiante?.

 

Gracias. 

Imagen de miguev
+1
0
-1

 

No sé qué máquina tienes, pero por si te sirve de algo a mí me ha funcionado el micrófono en el MacBook Core 2 Duo después de actualizar el kernel a la versión 2.6.20-15-generic y configurar en el control de sonido (gnome-alsamixer) la fuente de entrada como Mic en lugar de Front Mic.

A mí sólo me funciona un micrófono externo, pero me han comentado que también funciona con el micrófono incorporado.

En tu caso supongo que bastará con actualizar el kernel y configurar bien el alsamixer, luego pruébalo con audacity y así puedes ver si funciona.

-- miguev.net

+1
0
-1
Imagen de elgatogordo
+1
0
-1

ve al icono del megáfono, y haz clic con el botón derecho. selecciona preferencias.

elige micrófono, si te aparece un simbolito naranja al lado del icono del megáfono haz click en el megáfono y pon el volumen al máximo 

su pregunta no molesta gatogordo@ubbi.com

+1
0
-1
Imagen de Siryoda
+1
0
-1

Pego un enlace a un pantallazo que he realizado:

http://img120.imageshack.us/img120/3882/pantallazoac2.png

He actualizado el Kernel y sigo sin poder configurarlo.

Mi equipo es:

Dell Dimension 9200

 

Gracias.

Edito y pongo las siguientes enlaces a capturas para que se pueda ver como tengo configurada la entrada/salida de audio. Aparentemente me parece que esta todo bien.

 

http://img264.imageshack.us/img264/4096/52720581yr0.png

http://img175.imageshack.us/img175/853/16518608yf0.png

http://img297.imageshack.us/img297/927/54568525pz0.png

http://img175.imageshack.us/img175/797/33926358ic9.png

 

Gracias por vuestro tiempo. 

+1
0
-1