Feisty 7.04 con Fujitsu siemens amilo intel core2 duo ATI x1400

Imagen de DangeriN
0 puntos

Buenas a tod@s soy muy nuevoo xD.Tengo un problemilla con el Feisty 7.04 me da error al iniciar las X.E provado de instalar Feisty en instalacion limpia con la version i386,i la version alternate.I nada.Queria saber a q se debe este error.Ya que antes he utilizado el ubuntu 6.10 en el mismo ordenador i no he tenido ningun problema.Mi pc es un Fujitsu siemens amilo intel core2 duo ATI x1400.

 

Un saludo

Imagen de atriveg
+1
0
-1

Yo también soy muy nuevo, pero tengo el mismo portátil que tú, y acabo de actualizar a feisty 7.04, así que a lo mejor te puedo echar una mano.

Yo antes tenía la edgy y me funcionaba perfectamente. Al actualizar a feisty tampoco me ha dado dolores de cabeza. ¿Qué error te da al iniciar? ¿Te inicia el entorno gráfico? ¿Qué driver estás usando para la ATI? 

+1
0
-1
Imagen de DangeriN
+1
0
-1

Hola buenas :).Me pone Error al iniciar el servidor X ,Probablemente no este configurado correctamente.La instalacion la hago en limpio.Tengo el Vista en la otra particion por eso no puedo poner el ubuntu 6.10 i actualizarlo.Drivers tengo lo que instala el feisty.He provado la version i 386 7.04 i no me inicia el escritorio el live cd.Prove la tambien la version 7.04alternative 7.04.I me hace lo mismo tampoco inicia las X es decir no veo el escritorio con ninguna de las 2 instalaciones.Es como si faltara algun driver o algo pero no tengo ni idea de como se hace.Me tengo q ir a currar ta luego i gracias.

Un saludo

+1
0
-1