Conexion Internet Inalambrica

Imagen de ewan283
0 puntos

Hola a todos!!

 Tengo un "pequeño" problema: instale Ubuntu 6.06 en mi NoteBook (un EasyNote) y todo funciona bastante bien... hasta cuando me conecto a una red inalambrica (particularmente un cafe que tiene internet gratis XD) en la conexion misma no tego problemas, navego, descargo, todo bien.... pero cuando apago mi PC y quiero prenderlo nuevamente al iniciar se queda pegado en Config. Nettworks Services.... (como dato, aunque no se si sera util, configuro la red desde Sistema -> Administracion -> Red -> Conexion Inalambrica -> Propiedades -> Tipo de Clave: Hexadecimal... Configuracion: DHCP... Dispositivo Puerta de enlace predeterminado -> ra0... eso si aunque no se si puede ser ese el problema, he leido que los hardware en linux se "montan", cuando apago mi PC no desactivo la red inalambrica, si no que estando conectado a la red lo apago y no inicia mas), el problema "mayor" es que me ha pasado dos veces XD y tengo que volver a instalar Ubuntu, he probado entrar por Grub en todos los modos disponibles (incluyendo los de recuperacion) y desde el CDLive pero no pasa nada, siempre se pega donde mismo XD (no le encuentro ni una funcion a mi nivel XD, Novatisimo XD)

 

CUALQUIER AYUDA SOLIDARIA SERA BIENVENIDA!!!! ya que mas encima elimine wXP de mi PC XD

 

PD: Este es mi primer encuentro con Linux asi que estoy leyendo manuales como loco... por lo que mientras mas sencilla la explicacion mejor sera XD

 

Gracias a todos los que lean esto!!!!!! 

Imagen de TASADAR-F
+1
0
-1

Yo nunca me he encontrado a nadie con un problema como el tuyo. Yo probaria a usar la nueva version 7.04 que tiene mejor soporte para wifi y para hardware en general

+1
0
-1
Imagen de Yolagp
+1
0
-1

Hola Ewan, yo no soy ninguna experta, sino más bien una novata (al menos en Ubuntu), pero leyendo tu post me parece que no tienes inconveniente en reinstalar el sistema operativo, entonces, ¿por qué no aprovechas y te instalas la última versión  (Feisty, o 7.04)? A lo mejor tu tarjeta wifi se comporta mejor, a lo mejor Feisty trae drivers más adecuados... Al menos, es lo que me ha ocurrido a mí en mi desktop: con Feisty dejé de tener mil problemas que tenía con el anterior. Y eso que mi hardware es de 2003...  Prueba primero con el live cd a ver cómo se conecta tu wifi... 

Saludos y suerte 

 

+1
0
-1
Imagen de ewan283
+1
0
-1

Yo creo que es un problema de Ubuntu... despues de instalarlo por 3 vez, desconfigure la red antes de cerrar el SO y no tuve problema alguno... la verdad no se que sera pero asi lo estoy haciendo hasta ahora XD

Mi pregunta es ¿el 7.04 me correra bien? por lo menos con el 6.06 no tengo problemas por eso ni por nada... es solo la red XD

 

GRACIAS POR LAS RESPUESTAS!!!! 

+1
0
-1
Imagen de Yolagp
+1
0
-1

¿Por qué no pruebas con el live cd? Es la mejor manera de ver si te va a funcionar, y no te tocará el disco duro a menos que le des al icono de instalar...

Por otra parte, mi experiencia (bueeeno, sólo llevo 2 meses, jejeje)es que no hay que desconfigurar la red, ni deshabilitar ni desconectar al apagar el pc. Simplemente apagas tu ordenador, y al volver a arrancar tu tarjeta debería reconocer tu red automáticamente. Por eso pienso que mejor pruebes con el live cd, y ahí verás si el sistema te coge bien la tarjeta o si te pondrá pegas. Si ves que no te la reconoce o te da problemas, pues no instalas y ya está.

Suerte.

YolaGP 

 

+1
0
-1