No puedo instalar Ubuntu 6.10 en Compaq 7970

Imagen de guimar22
0 puntos

Por favor, necesito ayuda. No puedo instalar Ubuntu 6.10 en mi PC. No arranca la instalación y de golpe se pone negra la pantalla y no hace nada. El equipo que tengo es: Compaq Presario 7970, con HD 80 GB, RAM de 128 MB, Tarjeta Video Stealth III S540 AGP 16 MB Diamond Multimedia 1999 S3 Inc Savage 4 SDRAM Rev 2C, Tarjeta madre KZ9909420 Aspen II y el Monitor es Samsung SyncMaster 550v. Ya habia instalado Ubuntu 5.10, pero al arrancar el sistema no se veía nada, pero entrando en consola con "sudo dpkg-reconfigure xserver-xorg" (sin las comillas) vi que reconocia la Tarjeta de video y debí cambiar la frecuencia de barrido y poner la profundidad de color en 24 y al arrancar de nuevo funcionó. Sin embargo, tengo problema con el navegador, a veces al escribir una direccion web y darle entrar, el navegador se cierra. Quiero pasarme a Ubuntu 6.10 (tengo el CD) pero no lo puedo instalar. Por favor si pueden ayudarme lo agradezco. 

Imagen de zorg
+1
0
-1

tu cd es live cd o oem?

porque el live cd creo requiere de 192mb de ram, y el oem es para sistemas con menos de 192.

si tienes live cd prueba descargar el oem tal vez con ese si lo puedas instalar sin problema. 

+1
0
-1
Imagen de guimar22
+1
0
-1

El CD es Live CD. Sin embargo, intenté ahora instalarlo en otro equipo y tampoco pude hacerlo. Este equipo tiene las siguientes caracteristicas: Tarjeta madre Biostar M7VIZ DDR Km400, con video integrado; HD1 de 80 GB y HD2 de 40 GB; Monitor LCD marca MK TECH de 15" serie 5005L; RAM DDR 224 MB; Procesador Athlon 2800XP+. En este equipo me pasa algo similar que en el Compaq Presario 7970, se quedsa y aparecen una serie de números en pantalla, luego aparece la pantalla de Ubuntu y alli se queda, no se instala desde el CD ni tampoco en el HD. 

+1
0
-1
Imagen de zorg
+1
0
-1

puede ser que por el video integrado este ocurriendo lo mismo, ya que comparte memoria ram con el video.

yo te recomiendo que intentes instalar la version oem 

+1
0
-1