La versión K3b de Feisty no encuentra plugin de Mp3

Imagen de Ralca
12 puntos

Después de actualizar a 7.04 la nueva versión de K3b presenta como problema lo siguiente:

Mp3 Audio Decoder plugin not found.
K3b could not load or find the Mp3 decoder plugin. This means that you will not be able to create Audio CDs from Mp3 files. Many Linux distributions do not include Mp3 support for legal reasons.
Solution: To enable Mp3 support, please install the MAD Mp3 decoding library as well as the K3b MAD Mp3 decoder plugin (the latter may already be installed but not functional due to the missing libmad). Some distributions allow installation of Mp3 support via an online update tool (i.e. SuSE's YOU).

En realidad no creo que necesite MP3 en K3b y, además, he comprobado que los archivos MP3 se oyen bien con Amarok y Totem. Pero me gustaría saber porqué K3b presenta este "problema" y cómo podría instalar esa librería y plugin MAD Mp3

¿Alguna opinión? Gracias

 

Imagen de anselo
+1
0
-1

 Se soluciona instalando el archivo libk3b-mp3

aptitude, apt-get, Synaptic

Saludos y suerte

¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬

Tu problema "seguramente" está ya solucionado. Mira en los foros: Botón 'Buscar' y en el wiki http://www.guia-ubuntu.org www.zabila.es.kz

+1
0
-1

Saludos y suerte

Usa el Botón Buscar, DocUbuntu Guía Ubuntu Mi Blog

Imagen de Ralca
+1
0
-1

Cuando hago apt-get install libk3b-mp3, me sale esto:

E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

Que no entiendo. Si te dice algo, me contestas or favor.

 

 

+1
0
-1
Imagen de anselo
+1
0
-1

 ¿No tendrás abierto algún otro instalador? Synaptic, el actualizador...

Mira  los procesos en el monitor del sistema y ciérralos todos. Sólo puede funcionar uno a la vez. 

Saludos y suerte

¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬

Tu problema "seguramente" está ya solucionado. Mira en los foros: Botón 'Buscar' y en el wiki http://www.guia-ubuntu.org www.zabila.es.kz

+1
0
-1

Saludos y suerte

Usa el Botón Buscar, DocUbuntu Guía Ubuntu Mi Blog

Imagen de un_pallasso
+1
0
-1

ni con apt-get install libk3b-mp3 ni con Synaptic me encuntra este paquete!

que devo hacer?

+1
0
-1
Imagen de flog
+1
0
-1

Intenta con esto:

 SUDO: apt-get install libk3b-mp3

 Si dices que el Synaptic no lo encuentra puede ser que tengas los repositorios incorrectos...

+1
0
-1
Imagen de un_pallasso
+1
0
-1

pues si los tengo incorrectos

 

¿solucion? 

+1
0
-1
Imagen de anselo
+1
0
-1

 Perdona que te corrija flog pero sobran los dos puntos.

sudo apt-get install libk3b-mp3

De todas formas, si no te aparece en el synaptic es por los repositorios.  Pásanos una copia de tus sources.list

escribe: gedit /etc/apt/sources.list y copia aquí lo que te sale.

O directamente a Sistema / Administración / Orígenes del Software  y pica todos menos el de código fuente. 

Saludos y suerte

¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬

Tu problema "seguramente" está ya solucionado. Mira en los foros: Botón 'Buscar' y en el wiki http://www.guia-ubuntu.org www.zabila.es.kz

+1
0
-1

Saludos y suerte

Usa el Botón Buscar, DocUbuntu Guía Ubuntu Mi Blog

Imagen de un_pallasso
+1
0
-1

En Sistema / Administración / Orígenes del Software  ya los habia marcado todos, (menos codigo fuentes ) te paso el sources.list he quitado las linia con # para no extenderme

deb http://ad.archive.ubuntu.com/ubuntu/ feisty main restricted
deb-src http://ad.archive.ubuntu.com/ubuntu/ feisty main restricted

deb http://ad.archive.ubuntu.com/ubuntu/ feisty-updates main restricted
deb-src http://ad.archive.ubuntu.com/ubuntu/ feisty-updates main restricted

deb http://ad.archive.ubuntu.com/ubuntu/ feisty universe
deb-src http://ad.archive.ubuntu.com/ubuntu/ feisty universe

deb http://ad.archive.ubuntu.com/ubuntu/ feisty multiverse
deb-src http://ad.archive.ubuntu.com/ubuntu/ feisty multiverse

# deb http://ad.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://ad.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu feisty-security main restricted
deb-src http://security.ubuntu.com/ubuntu feisty-security main restricted
deb http://security.ubuntu.com/ubuntu feisty-security universe
deb-src http://security.ubuntu.com/ubuntu feisty-security universe
deb http://security.ubuntu.com/ubuntu feisty-security multiverse
deb-src http://security.ubuntu.com/ubuntu feisty-security multiverse

+1
0
-1
Imagen de anselo
+1
0
-1

 Perdón, perdón, perdón

Me pasé de largo un 2. El archivo es libk3b2-mp3

sudo aptitude libk3b2-mp3

Saludos y suerte

¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬

Tu problema "seguramente" está ya solucionado. Mira en los foros: Botón 'Buscar' y en el wiki http://www.guia-ubuntu.org www.zabila.es.kz

+1
0
-1

Saludos y suerte

Usa el Botón Buscar, DocUbuntu Guía Ubuntu Mi Blog