Automatix en Ubuntu Feisty fawn

Imagen de ciaboga1
0 puntos

Ayer mi Ubuntu 6.10 se actualizó a Feisty Fawn, y mi sorpresa es que Automatix quedó inutilizado, ¿Sabéis si existe otra versión de automatix o bleeder para la nueva actualización?

 

Gracias 

Imagen de medu69
+1
0
-1

Tienes que actualizar tu sources.list: sudo gedit /etc/apt/sources.list

Busca luego ahi donde ponga:

deb http://www.getautomatix.com/apt edgy main 
y sustituyelo por este: deb http://www.getautomatix.com/apt feisty main
Luego autenticas el nuevo repositorio con:
$ wget http://www.getautomatix.com/apt/key.gpg.asc 
$ gpg --import key.gpg.asc 
$ gpg --export --armor 521A9C7C | sudo apt-key add key.gpg.asc 
Dale a actualizar y ya te actualizará el automatix, respecto al bleeder, tambien lo tengo pero no lo he actulalizado a esta versión.
+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de ciaboga1
+1
0
-1

Gracias por tu ayuda, ya está arregaldo, sobre Bleeder abro una terminal y ejecuto esto y la respuesta es:

""--josep@josep-desktop:~$ sudo apt-get install automatixbleeder
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo información de estado... Hecho
E: No se pudo encontrar el paquete automatixbleeder""--

¿puedes decirme la causa del error??. Gracias 

 

+1
0
-1
Imagen de medu69
+1
0
-1

Pues porque el automatix bleeder no se encuentra en los repositorios del ubuntu y por eso no te encuentra el paquete y no te lo puede instalar, el automatix si pero el bleeder no, si no confia en mi e lo habría dicho llevo ya tiempo con el linux. Como el que tendrás como yo es de una versión anterior por eso no te corre ya que te detecta la versión de Feisty y el corre con la 6.10 como mucho.

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de ciaboga1
+1
0
-1

Ya....!!!  gracias es lo que imaginaba, pero quería salir de dudas...

+1
0
-1