beryl en feisty sin problemas de instalación , pero no funciona.

Imagen de Mujer_Binario
0 puntos

Hola a todos.

He estado mirando la mayoría de los post relacionados con beryl y también he estado investigando por google pero no he encontrado solución a mi problema, que es el siguiente:

Tras actualizar mi versión de ubuntu a feisty 7.04 instalé los drivers propietarios para mi ATI Mobility Radeon 1400 (intenté ponerme los libres, me peleé con ellos y me ganaron xDDD ), después instalé beryl y emerald con sus themes, hasta aquí todo bien. Cuando escribo beryl-manager sale el diamante pero me sale el siguiente mensaje:

/home/aya/.themes/c2/gtk-2.0/gtkrc:54: Clearlooks configuration option "sunkenmenu" is not supported and will be ignored.

Decir también que el gestor de ventanas que tengo seleccionado en beryl es emerald.

No se si harán falta más datos, de ser así que se me pidan y yo respondo ^__^. Gracias.

Saludines!

Imagen de Aram
+1
0
-1

Toma, a mi me pasa lo mismo, con la versión anterior 6.10 solucione el problema con una sesión XGL, pero con la versión 7.04 na de na, no hay manera. Tambien tengo una ATI Radeon, pero es la Xpress 200M, si descubro algo te lo digo.

 

Suerte

 

Aram 

 

Si lloras porqué se ha puesto el sol, las lágrimas no te dejarán ver la luz de las estrellas (R. Tagore)

+1
0
-1

Si lloras porqué se ha puesto el Sol, las lágrimas en los ojos no te dejarán ver la luz de las estrellas (R. Tagore)

Imagen de Orejapico
+1
0
-1

Creo que os ocurre lo mismo que me pasaba a mí, que en Edgy iba bien, y al actualizar a Feisty lo perdí. Yo también tengo ATI para más señas, y la solución pasa por desactualizar la versión de Beryl porque según la página de Beryl Project, la nueva no es compatible con XGL (supongo que sólo con AIGLX).

 Información de cómo hacerlo aquí:

http://wiki.beryl-project.org/wiki/Install_Beryl_on_Ubuntu_Feisty_with_XGL

Entra en la página y busca este título:

IMPORTANT -- Downgrading beryl-core to 0.2.0 

Y por favor, contad cómo os ha ido. Suerte.

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de Mujer_Binario
+1
0
-1

No he tocado nada!! Simplemente he ejecutado beryl-manager como root, lo que me hace pensar que debo tener algún problema con los permisos. Ahora funciona a medias (a medias porque el teclado no me funciona xDDD )

Seguiré investigandoooooo. 

+1
0
-1
Imagen de Mujer_Binario
+1
0
-1

Veamos:

En Sistema->Preferencias->Sesiones  he añadido gnome-settings-daemon. Después he reiniciado. Tras esto iniciamos beryl-manager, y después, hacemos clik con el botón derecho , en el menú "Seleccionar gestor de ventanas" le decimos beryl y todo funciona, eso sí, el error sigue saliendo igual pero ahora funciona xDDD.

Saludines. 

+1
0
-1
Imagen de hugolino
+1
0
-1

El error tiene que ver con el tema que estás usando en gnome nada más, con una opción del Clearlooks, fijate cambiar de tema y no te debería dar más ese error. Total si vas a usar Beryl te cambia a un tema de Emerald reemplazando el que tengas activado en gnome.

La otra opción sería editar el archivo de configuración del tema Clearlooks y desactivar la opción "sunkenmenu" o algo así que es la del error.

Paro como dije antes, como el tema se cambia por uno soportado por beryl, el error del Clearlooks no afecta en nada.

+1
0
-1