instalar XGL con ati x1600

Imagen de jesh
0 puntos

Hola, tengo una tarjeta de video ati radeon X1600 de 512mb y amd 64 X2 4200+ y ubuntu feisty.

No consigo instalar el driver ati-driver-installer-8.36.5-x86.x86_64 (bueno de hecho ninguna version de xgl) con ninguna guia, ya que al llegar al momento de sudo aticonfig --initial, sale error y dice que copie el archivo al archivo de configuracion, pero cuando pasa esto borra el contenido del xorg.conf y lo tengo k hacer de nuevo con $sudo dexconf, pero el xorg.conf que se genera es el mismo de antes, osea que tiene en "device" "identifier":Generic Video Card  y en la parte de driver viene "vesa, no se como hacer un xorg.conf nuevo sin estos drivers de "vesa" o no se como se kitan. 

Probe cambiarle la parte de driver en lugar de "vesa" pongo "fglrx" y despues trato de hacer esto: 

sudo aticonfig --overlay-type=Xv y sale error y nuevamente se borra el contenido de xorg.conf y despues al tratar de hacer nuevamente el sudo aticonfig --initial, me sale error que copie el archivo al archivo de configuracion o en otros casos parece hacer algo y al final dice "cancelado(core dumped)" o algo similar.

Si alguien me puede ayudar seria de mucha ayuda!

Saludos! 

Imagen de budalokko
+1
0
-1

Hola, a mí me ha dado sorpresas similares. Yo no utilizaría aticonfig. En vez de ello, deja la parte [Device] del xorg.conf así:

Section "Device"
Identifier "Targeta de vídeo genèrica"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
BusID "PCI:1:0:0"
EndSection

 

+1
0
-1
Imagen de elviko
+1
0
-1

Ke tal compadre, pues veras, yo tengo una ATI x1600 PRO de 256Mb, y supongo ke te paso lo mismo ke a mi la primera vez.

 

Logre la aceleracion 3d siguiendo los pasos de esta guia no oficial:

http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide

Con la diferencia de ke despues de aplicar el aticonfig --initial me fije en el archivo generado y vi ke el xorg.conf aparecia de la sig. forma: xorg.conf.fglrx-0 y lo unico ke hice fue copiar este archivo a la forma original:

cp xorg.conf.fglrx-0 xorg.conf

y listo ya tuve la aceleracion, espero ke esto te pueda ayudar, te repito ke esto fue lo ke hice y me resulto.

 

SUERTE CON TU INSTALACION !!!!

Bienvenido al Lado Oscuro ¡¡¡

+1
0
-1

Bienvenido al Lado Oscuro ¡¡¡