Infinitum, Internet, Ubuntu y Wireless, no puedo lograr conexión

Imagen de HEC
HEC
0 puntos

Tengo un PC con Win XP y Ubuntu 6.04

En Win XP funciona bien wireless, sin embargo, no puedo hacer correr el internet en Ubuntu.

Entro a propiedades de Red en Ubuntu, veo que mi red inalámbrica no está activa, la activo, voy a propiedades y pongo mi WEP Key, regreso, la pongo como predeterminada y acepto. Veo y la conexión no se hace, vuelvo a entrar a propiedades de Red y nuevamente está inactiva. Ya desactivé y desconfiguré la de Ethernet y Dial Up y ni así logro nada.

Una cosa curiosa: En XP se tiene que prender la tarjeta, la laptop tiene un botón y se prende para que funcione. En Ubuntu esto es imposible, el botón no prende por más que la aprieta uno.

Otra, me pide el ESSD y no me da opción, está ne blanco y no tiene más opciones.

El modem que tengo es este:

http://www.homeportal.com/?p=8

La maquina esta conectada a INFINITUM (México)

¿Alguien me puede ayudar?

Gracias de antemano

Imagen de HEC
+1
0
-1

Bueno, he estado investigando y me pidieron que viera si mi tajeta la detecta, que fuera a la terminal y diera esto iwconfig, pues, le resultado es este:

http://img167.imageshack.us/img167/852/pantallazoll2.png

Por lo que veo mi tarjeta es detectada.

Alguien me puede decir que sigue?

Gracias

+1
0
-1
Imagen de HEC
+1
0
-1

Imagen de ingrid_zoe
+1
0
-1

Hola! soy nueva en linux. Alguien me podria decir comodebo configurar mi tarjetabroadcom para que detecte la coneccion inalambriccca de un 2wire?

O si me harian el favor de decirme como instalar el siguiente paquete: bcm43xx-firmware_1.3-1ubuntu2_all.deb

gracias!

ingrid. 

+1
0
-1
Imagen de Saulot
+1
0
-1

Para instalar el paquete tienes 2 opciones, pero primero copialo a tu carpeta Home para que sea más facil.

Opción 1:   Abre una terminal:

Accesorios > Terminal

y teclea:

sudo dpkg -i  bcm43xx-firmware_1.3-1ubuntu2_all.deb

te va a pedir tu password, ponlo y dale enter (cuando escribas el password NO se va a ver que lo escribiste, ni con * como en Windows)

si todo sale bien, no te debe marcar ningún error.

Opción 2:  Dale doble click al paquete ( o un click derecho y elige "Abrir con instalador de paquetes Gdebi"). Si tienes todas las dependencias no debe aparecer ningún mensaje en rojo, sólo dale Instalar Paquete, igual te va a pedir tu password, ponlo y listo.

Reinicia, y pon la configuración  como la describen más arriba.

Ok, suerte. 

 

 

+1
0
-1
Imagen de ingrid_zoe
+1
0
-1

Hola! Muchas gracias por su respuesta, pero al teclear sudo dpkg -i  bcm43xx-firmware_1.3-1ubuntu2_all.deb, me aparece el siguiente error:

 sudo: dpkg: command not found

 A que se debe el error?

Muchas gracias! 

+1
0
-1
Imagen de HEC
+1
0
-1

Es un paquete .DEB por lo tanto solo debes darle doble clik y ya.

 No tendrás problmas

Suerte

 

Mi casa: http://www.jl-picard.com.ar/foros/index.php?act=idx

+1
0
-1
Imagen de Citizen
+1
0
-1

Bueno, pues lo instale hoy y después de luchar un rato con otro problemas, ahora tengo horas tratando de resolver esto:

Tengo internet inalámbrico de Telmex Infinitum, y ya di de alta mi tarjeta, pero no me conecta (ahorita estoy directo con el cable de Ethernet)... me pide los datos de la red (nombre, tipo de encriptacion y la WEPkey) pero trata de conectar y luego me vuelve a pedir la contraseña y de ahi no paso...

Alguien puede POR FAVOR! ayudarme? me esta volviendo loco

Muchisimas gracias!

total n00b

+1
0
-1

total n00b

Imagen de razaAztk
+1
0
-1

Antes de contestarte me desahogaré un poco..............

......... Esos hp de Telmex me tienen hasta la ch!!!!!!!!!!! mi conexión de internet por la tarde me va cassi nula y ni por que les he hablado un buen de veces a su ching de disque 'Servicio Técnico' (y me colgaron dos veces los malditos) y ya ha venido dos veces el "Técnico" se ha resuelto mi problema........... ya voy a cancelar esa m de servicio!!!!!!............

disculpa bro por la sarta de idioteces que digo jeje. Pss vamos a tu problem:

Por tu mensaje he de suponer que tu tarjeta inalámbrica ya stá correctamente instalada/configurada, que en el router está activada la conexión inalámbrica y que tu equipo detecta tu red. Pss bien como primer paso vamos a cambiar el Network-Manager (que da muchos problemas) por el Wicd, por mientras sigue conectado con cable y ve el siguiente link para saber como se instala Wicd

http://wicd.sourceforge.net/download.php

Ya que lo tienes, en el área de notificaciones e iconos (que por lo general está del lado derecho del panel superior) veras el icono de Wicd (una imagen de un computador), le damos click, nos abrirá una ventana y en las 'Opciones Avanzadas de nuestra Red' podremos poner la Key que para Infinitum por lo general es cifrado WEP(hex). ya me aburrí de escribir pero ya lo demás sale por intuición.

Buena Vibra!


void hey(int x,int y)
{
if (x && y)
 printf("http://libertadpunk.blogspot.com/");
else
 printf("http://banderaazteca.hi5.com/");
}
+1
0
-1

void hey(int x,int y)
{
if (x && y)
 printf("http://libertadhack.blogspot.com/");
else
 printf("http://libertadpunk.blogspot.com/");
}
Imagen de Citizen
+1
0
-1

Lo hare a tu manera y en cuanto termine, te aviso que ondas

Gracias, bro

PD: sip, telmex sux!!!

EDIT---

Ps ya instale el Wicd pero me salio con que no detecta ninguna red inalamabrica!!

creo que llorare en posicion fetal en algun rincon de la sala T-T

total n00b

+1
0
-1

total n00b

Imagen de Ricardo Rueda
+1
0
-1

ya llevo un buen tiempo (desde que instalé ubuntu hace seis meses en mi portatil emachines) y no puedo conectarme a ninguna red con esta bendita tarjeta). A tal punto que se me está ocurriendo cambiarla por otra a ver que pasa. Broadcom bcm43xx la llevo atravezada el el cerebro....Richard

+1
0
-1

Ricardo Rueda

Imagen de Citizen
+1
0
-1

Ps ya instale el Wicd pero me salio con que no detecta ninguna red inalambrica!!

me pide el SSID y se lo doy, pero despues de eso nada...

creo que llorare en posicion fetal en algun rincon de la sala T-T

seguire intentando!

total n00b

+1
0
-1

total n00b

Imagen de razaAztk
+1
0
-1

Pero como lo instalaste??????????? agregaste antes los repos que están en el link que te deje???????????
Entons puede que el controlador de tu tarjeta inalambrica no este instalado.

Buena Vibra!


void hey(int x,int y)
{
if (x && y)
 printf("http://libertadpunk.blogspot.com/");
else
 printf("http://banderaazteca.hi5.com/");
}
+1
0
-1

void hey(int x,int y)
{
if (x && y)
 printf("http://libertadhack.blogspot.com/");
else
 printf("http://libertadpunk.blogspot.com/");
}
Imagen de Citizen
+1
0
-1

Pues tengo el driver para la 5xxx de atheros 802.11, porque el anterior tampoco servía... pero ni así.

Mucha gracias por tu ayuda!!

Seguiré investigando...

total n00b

+1
0
-1

total n00b

Imagen de razaAztk
+1
0
-1

hey hermano! no respondiste a la pregunta! añadiste los repos para instalar Wicd?????????? creo que en los repos standard de Ubuntu está una versión antigua, además si detectaste las redes con el Network-manager deberías hacerlo también con el Wicd.
Para agregar el repo:

sudo gedit /etc/apt/sources.list

al final (o donde quieras) del archivo agregas

# Wicd
deb http://apt.wicd.net hardy extras

En terminal usas

wget -q http://apt.wicd.net/wicd.gpg -O- | sudo apt-key add -
sudo apt-get update

y pss ya luego lo instalamos

sudo apt-get install wicd

Buena Vibra!


void hey(int x,int y)
{
if (x && y)
 printf("http://libertadpunk.blogspot.com/");
else
 printf("http://banderaazteca.hi5.com/");
}
+1
0
-1

void hey(int x,int y)
{
if (x && y)
 printf("http://libertadhack.blogspot.com/");
else
 printf("http://libertadpunk.blogspot.com/");
}
Imagen de XxAndoxX
+1
0
-1

Oye yo tengo un problema similar, no me he podido conectar a mi red de infinitum, ya me instale el wicd, pero por lo que he estado gogleando, me doy cuenta de que mi problema es el encriptado, necesito un encriptado de tipo "wep 40/128-bit key" en /etc/wicd/encryption/templates hay varias opciones de encritado wep, pero no esta esta que necesito para conectarme, las que aparecen son la "wep-hex", wep-pssphrase" y la "wep-shared" a ver si sabes o tienes el encriptado "wep 40/128-bit key"
Saludos

Mirate por dentro eres más de lo que eres ahora, Lion King

+1
0
-1

Mirate por dentro eres más de lo que eres ahora, Lion King

Imagen de Citizen
+1
0
-1

Para estar bien seguro, hice todo lo de tu último post... pero me dijo que ya estaba todo instalado y no escribió nada...

No sé que más hacer, lo último que se me ocurre es que la tarjeta esté apagada... porque no es lo mismo que la detecte a que esté encendida no?

En fin... voy por el martillo XD

Muchísimas gracias por tu ayuda, esto de ser novato es de lo peor del mundo
Esperaré más ayuda divina

total n00b

+1
0
-1

total n00b

Imagen de moji star
+1
0
-1

hola a todos he estado leyendo lo anterior pero no dice nada sobre como configurar mi modem
es decir., que el instructivo viene indicado solo para windows los que no es raro.,

pues bien tengo instalado Windows XP en virtualbox y ya intente configurar mi modem a traves del XP.,
y pues no se puede por que no detecta la conexión ethernet.,.como es virtual no reconoce la conexión.,.,

en Ubuntu (8.04) si tengo conexión via ethernet., y por lo tanto en mi XP tambien tengo internet.,
ahora mi cuestionamiento es acerca de como configurar el modem para via inalambrica???.,

y pues me seria de muchisima ayuda sus comentarios aunque incluyan regaños jajaja

para variar tengo conexion infnitum jajaja espero y corra con un poco de suerte.,.

gracias., por su tiempo.,

moji star co. ltd.

+1
0
-1

Moji Star

Imagen de razaAztk
+1
0
-1

No tienes habilitada la red inalámbrica en tu router o no tienes configurada la tarjeta inalámbrica de tu equipo???????????


void hey(int x,int y)
{
if (x && y)
 printf("http://libertadpunk.blogspot.com/");
else
 printf("http://banderaazteca.hi5.com/");
}
+1
0
-1

void hey(int x,int y)
{
if (x && y)
 printf("http://libertadhack.blogspot.com/");
else
 printf("http://libertadpunk.blogspot.com/");
}
Imagen de enriqueabc1
+1
0
-1

Amigos del foro, escribo aqui para ver si alguien sabe de que forma puedo detectar la red local en mi aula de cómputo. Resulta que instalé en un equipo de un total de 40 Xubuntu en windows xp y botean los dos a la perfección, bajo xubuntu entra internet muy bien sin embargo cuando intento buscar los demás equipos no los encuentro, aclaro que no tienen xubuntu todavia, no sé si tenga que ver esto, voy a instalar xubuntu en otro equipo por lo que espero se conecten los dos, ¿la conexión es automática? o hay que configurar...como y donde lo hago...por su ayuda gracias.

+1
0
-1
Imagen de srsgraf
+1
0
-1

Hola, te recomiendo que te cambienes a ubuntu 9.10 karmic koala. este viene con mayor soporte en drivers, has el intento probando primero con live cd, si no ten funciona prueba con wicd (debes de disinstalar network manager primero), lo único es que no tiene wicd es soporte para internet movil y pppoe.

+1
0
-1