no bootea mi hd con ubuntu

Imagen de geburah
0 puntos

Compre un disco duro nuevo, e instale win..s, puse el nuevo hd como maestro con windows, ¿por cierto no ha problema que la unidad principal sea g en vez de c? (offtopic pero ya que ando pora aca aprovecho), el manejador de booteo de windows no reconoce a ubuntu, intente metiendome  en la bios y  bootear desde el disco duro con ubuntu, empieza el grub y luego los mensajes y cuando debe cargar el sistema de archivos o algo asi (segunda cosa que carga) me manda un error que no encuentra hdb1 o algo asi, como puedo hacer para q vuelva a reconocer mi os el manejador de windows?

Imagen de sergiosan00709
+1
0
-1

 

What???. A ver, tratare de traducir, lo que haz escrito.

¿¿Tenias en tu maquina Ubuntu instalado, compraste un disco duro nuevo, en el cual instalaste a Windows y dejaste el otro disco duro con Ubuntu como esclavo?? 

y al tratar de arrancar, no te sale el grub de seleccion de disco, ya que por defecto se arranca el disco principal, que es donde se encuentra winxp

Pero sin embargo cuando desde el bios das para poder bootear desde el esclavo, te aparece de que esta cargando, y luego que no encuentra al OS, o la particion de esta ¿¿¿¿¿ es eso correcto???? 

 

 

 

user 54440

+1
0
-1


Viewsonic 22", 8Gb de Ram Kingston, AMD Phenom X4, 2 multiquemadoras LG, 2 Nvidia Gforce 9600GT en SLI, 2 HDD de 250GB c/u,Mainboard Gigabyte GA-M57SLI-S4, Case COSMOS de Cooler Master.

Imagen de geburah
+1
0
-1

eso mesmo pasa, gracias

+1
0
-1

 

<div class="content"><p><a
Imagen de sergiosan00709
+1
0
-1

Lo que te queda es reinstalar el Ubuntu, o bien reinstalar grub (que es mas complicado).

En mi caso si me ocurriera eso, pues si tuviera una cantidad de datos enorme en Ubuntu, pues buscaria la manera de reinstalar Grub (que ya lo hice en una oportunidad). Pero sino tengo datos que sean en cantida, y mucho menos importantes, pues me reinstalo Ubuntu.

si deseas reinstalar el GRUB, es algo asi:

pones el disco vivo de Ubuntu, y lo ejecutas, una vez dentro entras al terminal y pones

installgrub o algo asi, y listo (aunque mejor te aconsejo que por esa parte busques ya que no recuerdo bien como hacerlo)

Bueno te deseo lo mejor 

 

 

user 54440

+1
0
-1


Viewsonic 22", 8Gb de Ram Kingston, AMD Phenom X4, 2 multiquemadoras LG, 2 Nvidia Gforce 9600GT en SLI, 2 HDD de 250GB c/u,Mainboard Gigabyte GA-M57SLI-S4, Case COSMOS de Cooler Master.