Alguien sabe como instalar amsn 0.96 en Dapper

Imagen de Jean Paul
0 puntos

Hola a Todos.

Tengo el siguente problema, quiero instalar la última versión de amsn 0.96 en mi ubuntu 6.06 LTS y no he podido, he navegado por toda la red y seguido los paso que ahí postean y, despues de hacer un poco de cosas (de la cual no tengo idea) simplemente no pasa nada, incluso seguí los pasos que ubuntu.es indica llego hasta donde buscar el icono de amsn en Aplicaciones - Internet y nada :(, es realmente frustrante esto. Realmente quiero aprender Linux pero parece que hay que ser una especie de super-programador para dominar esto. Perdonen que me exprese así pero realmente no comprendo porqué algo que es tan sencillo en Quindows es tan Complicado en Linux. Gracias por su ayuda.

Imagen de safripollo
+1
0
-1

LSCA.Miguel R.

bueno  mira primero que nada  no  es para  programadores ni mucho menos  es muyyy   facil instalar amsn la forma  mas facil es en la barra de herramientas busca....  sistema/administracion/gestor  de paketes synaptic  una  ves que  lo abras en donde  dice buscar  ponle amsn  e instala el pakete  mas nuevo que ofrece  para  amsn le  das aplicar y listo  :S  asi lo hice yo hace muchoooo  tiempo   jejeje espero te sirva no te desesperes.. siguele intentando 

+1
0
-1

LSCA.Miguel R.

Imagen de Warcer
+1
0
-1

Primero que nada, en Ubuntu no necesitas ser un "super-programador" para instalar algo o hacer algo, la clave de todo esta en "leer", si no lees pues no llegas a ningún lado.

Yo tambien sufri al principio, no sabia compilar las fuentes de un programa y me frustraba pero la solución siempre la tuve en frente!, era solo cuestión de leer.

A lo que vamos, para bajar la versión 0.96 tienes que descargarlo desde aqui:
http://prdownloads.sourceforge.net/amsn/amsn-0.96-2.tcl84.x86.package
De preferencia guardalo en tu escritorio.

Cuando se descargue cambiale los permisos mediante: click derecho del mouse, seleccionas propiedades, eliges la pestaña permisos y le das permisos de ejecución, fijate en donde este tu cuenta de usuario.

Despues le das doble click para ejecutarlo y aparece un mensaje, dale click a "Ejecutar" y espera a que termine la instalación.

Si pone algún error es porque te falta alguna dependencia, si es asi busca algo sobre Tcl 8.4, Tk 8.4 en Google.

+1
0
-1

Arch Linux User

Imagen de topito_u
+1
0
-1

 jean paul te he movido tu pregunta al foro indicado para organizarnos mejor

Equipo de moderadores del Foro

Normas

+1
0
-1

carlos
presencia

Imagen de Jean Paul
+1
0
-1

Antes que todo, quiero alcarar que cuando digo super-programador lo que quiero decir es que he notado que en muchas oportunidades hay que coplir funetes y eso, auque tengo experiencia en programación cuando ocurre un error por (x) o por (y) NI IDEA COMO SOLUCIONARLO. En cuanto a lo que ustedes amablemente me inicaron les cuanto lo siguiente: con el gestor de paquetes me sale la versión antigua de amsn funcional pero fea :(, y en cuanto al link que me indican bajar al escritorio dice downloading pero nada baja :(.Si es por leer, hermano, se me quemaron los ojos buscando un tutorial medianamente completo pero nada y depaso nadie parece ponerce de acuerdo, dicen miles de maneras de hacer algo pero nunca es igual o siquiera parecido, es lo que mas me frustra.

+1
0
-1
Imagen de hugolino
+1
0
-1

Qué serían los errores por X y por Y? así sabemos en qué ayudarte.

Compilar el amsn (la 0.97) no es difícil (sólo hay que hacer unos comandos), pero hay que tener las dependencias instaladas primero (si no están instaladas va dando error hasta que si estén todas). Quizás el error que te da es uno de esos y sólo hace falta decirte "instalá tal paquete".

Para instalar la 0.96 lo más fácil es seguir lo que dice en la página del amsn, bajaste esto http://www.amsn-project.net/linux-downloads.php (donde dice aMsn Installer) y luego seguís la guía que dice al final del párrafo http://www.autopackage.org/docs/howto-install/ y se tendría que instalar lo más bien. Quizás tengas que instalar el autopackage (lo instalás desde Synaptic) antes de poder hacer eso. Quizás te pida dependencias. Las vas a encontrar en Synaptic también.

+1
0
-1
Imagen de lucho_elmillo
+1
0
-1

Mira en esta guia, te explica muy sencillo como instalar amsn 0.97:

 

http://gorthaug.no-ip.info/?p=64 

+1
0
-1
Imagen de Jean Paul
+1
0
-1

Bueno, la verdad es que los felicito, o ustedes son muy inteligentes o yo soy muy burro, lo mas seguro el segundo :), Gracias los los intentos de ayudarme a instalar el amsn, pero la verdad, no logro instalarlo me da error y ya mi paciencia se agotó, esto de Linux no es para mí, bueno en algún lugar leí que que Windows lo podía usar cualquier idiota, parece que somos mas iditoas que inteligentes, Será por eso que Linux no termina de despegar??? sin mencionar que hablo inglés, sino ya hubiera lanzado mi computador por la ventana jaja.

+1
0
-1
Imagen de Warcer
+1
0
-1

A que te refieres con

Será por eso que Linux no termina de despegar???

Si no sabes como compilar o instalar tienes que leer!!, preguntale a todos los compañeros del foro, todos tuvimos que leer en algun momento para poder hacer determinada accion, ademas de aprender.

El amigo gorthaug puso un HowTo excelente para instalar aMsn 0.97, esta bien explicado y es muy muy sencillo de seguir.

Tampoco das mucha ayuda de los problemas que tienes, no dices cuales son los errores. Los compiladores siempre te dicen cual es el error.

+1
0
-1

Arch Linux User

Imagen de Jean Paul
+1
0
-1

Siempre me había preguntado, "Si Linux es un sistema libre y Windows no, porque la gente prefiere usar windows?", Yo tuve mi primer contacto con Linux en 1998 aprox. me regalaron un CD de Mandrake 7.0 creo, y la verdad no pude instalarlo, y pensé bueno es que aún es muy complicado hasta para un estudiante de ingeniería. Ahora, casi 10 años despúes en mi pais Venezuela se está estimulando el uso de software libre, pero, casi no tenemos apoyo técnico y los cursos son inpagable asi que tenemos que aprender a los golpes, pensé que sería mas accesible al usuario normal pero, aún para un ing. en sistemas es dificil, claro estamos aconstubrados al facilismo. En cuanto a los errores cuando bajo el installer dice que falta un toolkit. No es que creo que Linux es un sistema malo ni mucho menos, solo creo que no es para un usuario normal, sin conocimientos de de palabras como copilar, instalador, ect. Tambien intenté con lo que me escribió el amigo gorthaug pero igualmente da un error y no crea el archivo deb.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Hola Jean paul...

No creo que sea problema de conocimiento o de dificultad, si no que hay que ir un poco ordenados.

Por lo que  veo, parece que tengas una versión anterior de amsn por ahi molestando. Esto también pasa en Windows... dos programas de versiones distintas no pueden coexistir. no digo que sea el caso en tu linux, pero puede que haya una mala desisntalación por en medio o algo. a diferencia de en Windows, que has de limpiar registros y saber mucho para solucionarlo, en linux sólo has de purgar el sistema.

Te aconsejo que vayas a Synaptic y busques AMSN. Desinstálalo completamente. Completamente. Si no lo ves como instalado, pasemos a segunda fase.

Segunda fase: Limpieza a fondo de tu sistema. Lo puedes hacer con el comando: sudo apt-get autoremove

De paso, te recomiendo que instales deborphan (sudo apt-get install deborphan).

Mediante el comando:deborphan | xargs sudo apt-get -y remove –purge
eliminas paquetes huérfanos que podrían interferir.

Una vez limpio el sistema creo que puedes bajarte la última versión de AMSN. El paquete autoinstalador te instala AMSN resolviendo él mismo las dependencias. Si no es así, ya te han comentado lo que necesitas más arriba (tcl, etc.).

Creo que tenías problemas para descargarlo de la web, ¿no es cierto? Eso suena a chamusquina. Bájalo de la web oficial:

http://prdownloads.sourceforge.net/amsn/amsn-0.96-2.tcl84.x86.package

Como ves, necesita tcl84, pero ya lo descarga a media instalación.

Si una vez hecho esto, tienes problemas, háznoslos saber.

Muchas  veces los problemas de la informática son causa de nuestra forma de trabajar o de fallos/despistes que ignoramos. 

En principio, actualmente AMSN es una de las aplicaciones más simples de instalar. Tu caso es aislado.

Referente a compilar...  yo llevo ya un año y medio o así con Ubuntu no me he visto forzado a compilar un programa NUNCA. Máximo recompilar el kernel para los drivers de mi gráfica, y era sólo responder "sí" ante la pregunta "¿quiere que el driver le recompile el kernel?" o a lo sumo pasara a través de alien los paquetes .rpm a .deb. Ojalá mi windows me permitiera usar paquetes .mac o .deb...

Creo que confundimos conceptos cuando queremos que Linux (abierto en todas las connotaciones de la palabra) sea como Windows (monolítico y cerrado donde los haya) o cuando decimos que linux es complicado. Hoy en día eso es una falacia. Eso sí, administrar un sistema NUNCA es tarea sencilla (ni em Windows ni en Linux, y si no, intenta limpiar un Windows desde el registro), pero eso no es tarea de un usuario principiante, si no de un administrador.

Un saludo! 

 

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Jean Paul
+1
0
-1

Bueno e tratado de sequir todos sus consejos, éste es el error que me da cuando uso el comando que me indicó anteriormente.

deborphan | xargs sudo apt-get -y remove –purge

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
E: No se pudo encontrar el paquete –purge

Error: Could not find 'Tk GUI Toolkit'. Try using the native package manager for Ubuntu 6.06.1 LTS (apt-get) to install a package with similar name to 'tk'.

Error: Unable to prepare package AMSN MSN client.

y este cuando trato de usar el installer de amsn. Se es que dificil ayudar cuando no se tiene un conocimiento completo del problema pero realmente les agradesco la ayuda y los concejos. Si han visto estos errores les agradecería mucho la ayuda.

 

 


+1
0
-1
Imagen de hugolino
+1
0
-1

Si dijeses qué errores puntuales te da se podría ayudar a intentar resolverlos...

+1
0
-1
Imagen de Jean Paul
+1
0
-1

Error: Could not find 'Tk GUI Toolkit'. Try using the native package manager for Ubuntu 6.06.1 LTS (apt-get) to install a package with similar name to 'tk'.

Error: Unable to prepare package AMSN MSN client.

Esto es lo que ocurre cuando intento instalar. 

 

+1
0
-1
Imagen de juanman
+1
0
-1

Necesitas instalar tk. Buscalo en synaptic, yo tengo instalado tk8.5 que creo que es la ultima version. Luego intenta instalar amsn de nuevo.

 Suerte 

+1
0
-1