no puedo instalar nvu al actualizar ubuntu feisty

Hola todos!

Resulta que actualice de edgy a feisty.. wow!.. uqe hermosura, va como de lujo!..  

pero algunos paquetes se retuvieron y algunas dependencias rotas.. lo solucione con:

sudo apt-get dselect-upgrade, sudo apt-get autoremove, sudo apt-get autoclean

Luego me di cuenta que algunos paquetes como el opera y nvu se desistalaron! :O intente instalarlos con apt pero no se pudo.

El opera tuve que instalarlo bajandolo de la web oficial y mediante dpkg. Pero el NVU no me instala!.. lo baje y parece que son problemas de dependencias.. lo curioso es que el aptitude no lo "ve":

$ sudo aptitude install nvu
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
No se encontró ninguna versión candidata para nvu
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho

 pero:

$ sudo aptitude search nvu
c   nvu                                              - Nvu, a complete Web Authoring System for Desktop Linux

entonces?.. como lo instalo?. 

Alquien sabe como resolverlo? 

Imagen de MrAnders
+1
0
-1

Para evitar esos problemas, siempre instalo de cero, al instalar de Dapper a Edgy tuve problemas de paquetes rotos, así que para instalar la feisty lo hice a limpio, y me va una hermosura, con beryl y todo. Aunque eso conlleva todo el trabajo de hacer un backup de la información que tienes... pero vale la pena.

+1
0
-1
Imagen de xlarsx
+1
0
-1

Mientras que tu home se encuentre en otro directorio, tan solo tienes que renombrar el nombre de usuario por otro (por seguridad) e instalar el Feisty, y no deberías tener problemas, pero eso si, una instalación desde cero es lo mejor :-D 

 

A.T.T.E.

Luis Alejandro Rangel

+1
0
-1

A.T.T.E.

Luis Alejandro Rangel

Imagen de Adrian Montoya Lince
+1
0
-1

Gracias a todos por responder!

No puedo instalarlo de cero, por que apenas estoy bajando el DVD feisty. Como lo tengo funciona muy bien.. solo que con esos inconvenientes con el nvu (que aun no lo he podido instalar..) .. tengo muchos otros programas importantes de ingenieria funcionando muy bien y una instalacion desde cero implicaria reahacer TODO el proceso de instalacion de eso programas... la verdad no tengo el tiempo suficiente para eso.

Lastimosamente no tengo una particion independiente para home.. y por eso lo anterior.. :S.

Lo unico que me interesa es instalar el nvu y resolver el problema en el apt... no se si es problema de la lista de paquetes o si el fesity ya no trae el nvu.. tiene el feisty el paquete nvu?

nuevamente gracias por sus respuestas.. 

 

Linux User #319165 Ubuntu feisty

+1
0
-1

Adrián Montoya Lince
Linux User #319165

Imagen de ulmo
+1
0
-1

el paquete no se incluyo debido a los cambios que se realizan con linspire en particular, si bien estan nuevos programas de esta distribucion (Lphoto por ejemplo) otros no se incluyeron, lo unico que tienes que hacer es bajarte el paquete .deb de http://www.nvu.com/download.php

doble click y listo... :-)

+1
0
-1

Ubuntu User # 10803

Imagen de xlarsx
+1
0
-1

No, como dijeron nuestros camaradas, el nvu no está en los repositorios, y efectivamente tienes que bajarte el paquete .deb del server... por otro lado, tienes las opciones: BlueFish, Screem y la que ya se mencionó...

Por cierto, otra manera de instalar el NVU es utilizando a Automatix2, el cual lo incluye en su sección de Herramientas de Programación.

En ocasiones las instrucciones funcionan, para recurperar el funcionamiento óptimo de tu apt:

    sudo apt-get install -f

    sudo apt-get autoremove 

 O en su defecto, puedes regresar a los repositorios básicos del Feisty y empezar a agregar aplicaciones.  Si usas esta última opción, recuerda ejecutar el comando: sudo apt-get update

Saludos y suerte. 

 

A.T.T.E.

Luis Alejandro Rangel

+1
0
-1

A.T.T.E.

Luis Alejandro Rangel

Imagen de arou
+1
0
-1

Parece ser que el desarrollo de NVU se ha parado, en cambio existe Kompozer que es basicamente lo mismo pero sin bugs (o eso dicen); puedes descargarlo desde: http://kompozer.net/

+1
0
-1
Imagen de Adrian Montoya Lince
+1
0
-1

Nuevamente gracias a todos por responder!!

Como comente antes, baje el nvu pero no instalo por problemas de dependencias... asi que me animare a bajar el kompozer.. (ya estoy en esas)

Linux User #319165

+1
0
-1

Adrián Montoya Lince
Linux User #319165

Imagen de ailian
+1
0
-1

Yo tenía el mismo problema y por fin encontré la solución. En esta dirección:

http://packages.ubuntu.com/cgi-bin/search_packages.pl?keywords=nvu&searc...

Estan los paquetes de NVU para edgy y tanto en arquitectura 386 como x86_64 (la mía). Descargas el paquete .deb, lo instalas y ¡funciona!

+1
0
-1
Imagen de furtaxi
+1
0
-1

http://www.nvu.com/download/nvu-1.0.ubuntu.5.04.deb

Copia el enlace en el navegador, y te lo baja en un momento.

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.