repositorios de Beryl

Imagen de ubuntez
0 puntos

Un saludo,tengo lio con el beryl.No puedo actualizarme a feistyporque: 

 

"no se pueden autenticar los siguientes paquetes 

beryl-plugins-data
beryl-settings
libberyldecoration0
libberylsettings-dev "

intento reinstalar beryl y en la parte final de la instalacion me dice: 

"No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  beryl-core: Depende: libpng12-0 (>= 1.2.13-4) pero 1.2.8rel-5.1ubuntu0.1 va a ser instalado
              Depende: libxcomposite1 (>= 1:0.3-1) pero 1:0.3-0ubuntu1 va a ser instalado
  beryl-manager: Depende: libfontconfig1 (>= 2.4.0) pero 2.3.2-7ubuntu2 va a ser instalado
                 Depende: libpango1.0-0 (>= 1.14.8) pero 1.14.5-0ubuntu1 va a ser instalado
  beryl-plugins: Depende: libdbus-1-3 (>= 0.94) pero 0.93-0ubuntu3.1 va a ser instalado
                 Depende: libpango1.0-0 (>= 1.14.8) pero 1.14.5-0ubuntu1 va a ser instalado
                 Depende: libpng12-0 (>= 1.2.13-4) pero 1.2.8rel-5.1ubuntu0.1 va a ser instalado
                 Depende: libxcomposite1 (>= 1:0.3-1) pero 1:0.3-0ubuntu1 va a ser instalado
  emerald: Depende: libemeraldengine0 pero no va a instalarse
E: Paquetes rotos"

¿Alguien podria decirme como solucionarlo?

Muchas gracias 

Imagen de sergiosan00709
+1
0
-1

 

Te informo que, lo que ocurre, es que como haz instalado Beryl, desde su pagina propia, y no desde los repositorios de Ubuntu, pues este no se Actualiza (eso ocurre con cualquier programa que tengas instalado y que no venga de los repositorios de Ubuntu)

pára que tu actualizacion de Edgy a Beryl, tenga exito, pues tendras que desinstalar todo aquel paquete que sea externo y no haya sido instalado de los repositorios, y de ahi recien actualizar a Feisty.

Otra cosa es que instales Feisty desde 0 e instales Beryl des de los repositorios del sistema

 

 

user 54440

+1
0
-1


Viewsonic 22", 8Gb de Ram Kingston, AMD Phenom X4, 2 multiquemadoras LG, 2 Nvidia Gforce 9600GT en SLI, 2 HDD de 250GB c/u,Mainboard Gigabyte GA-M57SLI-S4, Case COSMOS de Cooler Master.

Imagen de ubuntez
+1
0
-1

si, desinstale el beryl y me dejo actualizarme a feisty, pero despues de estar toda la noche descargando archivos, en la parte final me salio este error y se fastidio la actualizacion:

"No se ha podido instalar «/var/cache/apt/archives/nvidia-glx-dev_1%3a1.0.9631+2.6.20.5-15.20_i386.deb»

parece de la tarjeta grafica¿no? tengo una nvidia 7600 gs

Muchas gracias 

+1
0
-1
Imagen de sergiosan00709
+1
0
-1

 

Asi ocurre aveces. Cuando es tanta la cantidad de informacion, a veces se queda colgada. Pero despreocupate, que vuelves a sinaptic, le das actualizar, y listo. se reactiva la desgcarga.

Y si no te deja de esa manera. pones en el terminal

sudo update -f (o algo asi) y termina lo que faltaba 

 

Siempre hay opciones de poder hacer lo que uno desee hacer. Siempre y cuando uno desee hacerla.

user 54440

+1
0
-1


Viewsonic 22", 8Gb de Ram Kingston, AMD Phenom X4, 2 multiquemadoras LG, 2 Nvidia Gforce 9600GT en SLI, 2 HDD de 250GB c/u,Mainboard Gigabyte GA-M57SLI-S4, Case COSMOS de Cooler Master.

Imagen de ubuntez
+1
0
-1

Muchas gracias

+1
0
-1