Problemas en Feisty con NVIDIA GeForce 6200SE Turbo Cache

Imagen de ZeuGiRDoR
0 puntos

Tengo esta tarjeta gráfica en un equipo de sobremesa en el cual he instalado Ubuntu 7.04. El driver libre "nv" que trae por defecto funciona perfectamente, pero si activo el driver propietario "nvidia" para obtener aceleración 3D empiezo a experimentar cosas raras. La cuestión es que lo activo, la aceleración 3D funciona bien, pero cuando le viene en gana la pantalla se pone en negro y el led del monitor se vuelve naranja como cuando no tiene conexión con la tarjeta gráfica (con la consiguiente necesidad de reiniciar mediante botonazo). Esto ocurre tanto si estoy con aplicaciones normales 2D como si estoy con algún juego. He descartado la posibilidad de que la tarjeta esté mal porque en WinXP no tengo ningún problema. ¿Alguien puede orientarme?

Gracias y un saludo

Imagen de Finwe
+1
0
-1

se me ocurre (y creo que no te cuento nada nuevo) que puede ser el driver, por lo que tendrías que probar otro. Intenta buscar en la web por el modelo de tu tarjeta y la versión del driver que instalaste, puede que alguien más tenga el mismo problema.

Lamento no poder ayudarte.

Saludos.

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de dracool
+1
0
-1

***********************************
Te muevo al Foro Correspondiente
Movido por dracool.
***********************************

«~¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤~»

Equipo de moderadores Foro ubuntu-es

Normas del Foro

+1
0
-1