Me han desaparecido las dos barras

Imagen de danigui84
0 puntos

Hola a todos, pues asi de repente me han desaparecido las dos barras del ubuntu, la superior y la inferior, y no consigo como volverlas a sacar... a ver si alguien me puede ayudar. gracias!

Imagen de slap
+1
0
-1

¿No estarán escondidas?
Prueba a mover el ratón a la parte superior e inferior de la pantalla para ver si aparecen.

Si aparecen, puedes evitar que desaparezcan desmarcando la opción de "Ocultar automáticamente" en las propiedades de la barra.

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de tarin666
+1
0
-1

Parece que es epidemia, porque tengo 2 días que se me desaparecen también.

La solución que me ha funcionado de momento es reiniciar el servidor grafico y vuelven a aparecer, bueno, hasta el proximo reinicio del ordenador. 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Intenta reinstalar el sistema de menus: 

sudo apt-get --reinstall install libxres1

en un terminal.
Y reinicias.

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de danigui84
+1
0
-1

Hola pues no no estan escondidas, he reinstalado lo que me has dicho Roberto pero siguen sin aparecer, es algo muy raro, ya no se que hacer.

Lo ultimo que hice antes de que me desaparecieran fue cambien la imagen de la pantalla de bienvenida (en la que ponga usuaio y contraseña), he vuelto a cambiar la imagen por la que venia pero tampoco salen las barras, alguna vez si que veo la inferior, y una vez salieron las 2... 

+1
0
-1
Imagen de furtaxi
+1
0
-1

¿Y si le das con botón derecho en el sitio donde deberían estar, no te sale un menú para configurarlas?

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de diegojhony
+1
0
-1

A mi pasa lo mismo pero pero desde el live cd de xubuntu, directamente no me aparecen.Para ver el boton aplicaciones tengo que poner que aparescan con el boton derecho del mause.Es mas, en configuracion no me deja entrar al panel, todo lo demas si.Estara mal bajado o grabado el cd?

+1
0
-1
Imagen de danigui84
+1
0
-1

Pues no Roberto si le doy al boton derecho donde deberian estar me salen las opciones para el escritorio como si pulsara en cualquier otro ditio de la pantalla.. nose no hay alguna manera de solucionarlo?

 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Intentaré encontrar algo. Mientras, a ver si alguien conoce otra solución.

Prueba a instalar el KDE, abres una nueva sesión en terminal, y creo que es sudo apt-get install kde, no lo sé porque nunca lo hice, quizás tengamos un "tuto" sobre ello. Así, ya tendrás interfaz gráfico para poder ver las cosas con más claridad. Luego ya se desinstalará.

Edito: Como ayer hice copia de /home, he hecho un experimento. He borrado mis barras, he reinicado en modo consola, puse:

 sudo apt-get install gnome-panel

luego

sudo reboot 

y me volvieron a salir, aunque no con todos los programas. Prueba. 

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de danigui84
+1
0
-1

Pues acabo de hacer lo que me has dicho, y siguen sin aparecer y ademas ahora no me inicia el beryl 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Vaya, no sabía que tenías el Beryl activado. Será ése el problema. Desinstálalo con

apt-get uninstall beryl 

y repite la instalación anterior. 

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de danigui84
+1
0
-1

Gracias Roberto pero sigue sin funcionar... ya estoy desesperado! hay alguna manera de reinstalar el gnome entero?

+1
0
-1
Imagen de furtaxi
+1
0
-1

Buscas gnome, marcas lo que te salga para instalar  o reinstalar,dependiendo si está marcado o no, y aplicar.

Pero no sé si te volverá a activar los paneles, quizás, no te cree nuevos archivos de configuraciónes, sino que mantiene los viejos con sus errores. 

Pero te meterá demasiadas cosas. Ya llevamos dos o tres dias, creo que lo mejor, es que , en dos horas, lo soluciones. Reinstala todo. Primero copias  /home a un cd/dvd u otra ubicación, empiezas desde cero, no formatees la partición home, y luego recuperas si se ha perdido algo.

Creo que va a ser lo mejor, andamos dando palos de ciego, y pocos hemos entrado a aportar alguna solución, quizás, no exista. Suerte.

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de danigui84
+1
0
-1

Si al final he vuelto a instalar el ubuntu, pero nose como croe que me he cargado el XP que tenia tambien.. pero bueno aora parece que funciona bien ubuntu. Se agradece la ayuda!!

un saludo 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Algo es algo. Ten en cuenta que si instalas ahora el XP, te machacará el GRUB del arranque, así que primero busca la manera de poder editarlo y/o repararlo, hay varias soluciones por ésta web al respecto. Aunque con Ubuntu solito, se está tan bien....

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.