Varios problemitas

Imagen de boystyle
0 puntos

He tenido varios problemas:

- El firefox al ser la version 64 no le puedo poner el flash, al intentar bajarme la version 32 de la pagina de mozilla e instalarla me dio mil problemas y no consegui arrancar el instalador :(
- Problemas al instalar el messenger Mercury, asi que puse el AMSN pero nada, ayer lo cerre y ya no se quiere volver abrir,
- El kopete no se quiere conectar a la cuenta de msn, creo que tengo que actualizar a la version 10.1 pero no esta en el synaptic, :(, al intentar bajarlo y compilarlo como siempre,,,, miles de problemas de dependencias.
- El wineX creo que hay problemas al instalarlo en la version de 64 bit,,
- Una pregunta, ¿es la misma version de driver la que esta en synaptic, que la de la pagina de Nvidia ?
- Otra preguntita, para no volverme loco con las dependencias porque de mil veces que intento compilar algo 2 lo consigo, no sabia si bajarme todas las librerias que salen en synaptic, no se si eso me traera ms problemas que arreglarlo.
- Otra preguntita mas, tengo puesto el Gnome y no tengo instalado el KDE, y al abrir programas como kopete que son para KDE las letras de los menus son grandes,, donde puedo cambiar el tamaño de la letra para los programas de KDE ?

Muchasg racias, y si alguien ha conseguido instalar el mercury que me diga como pq io .........

Imagen de Anónimo
+1
0
-1

1-No se puede, porque flash es propietario y los de macromedia no se han dignado a poner la version de 64 bits, que lo unico que tienen que hacer es darle a compilar en un ordenador de 64 bits.
2-Ni idea, no he usado el mercury
3-¿Por que no lo instalas con deb?. Yo no uso synaptic, pero hazlo con apt. apt-cache search kopete; apt-get install kopete.
4-http://digital-conquest.ath.cx/wiki/index.php/Ubuntu
5-Si. Haz apt-get install nvidia-glx nvidia-settings.
6-No!!! ¿Por que compilas tanto? Todo esta en los repositorios, dime una sola cosa que no tengas en los repositorios.
7-No se, a mi me pasaba al reves, cuando usaba KDE los programas gtk2 se me veian con letras pequiñisimas.

+1
0
-1
Imagen de ChiEc
+1
0
-1

Era yo, nunca me logeo.

+1
0
-1
Imagen de boystyle
+1
0
-1

Kopete lo instale desde synaptic, pero no esta la ultima version la 10.1 sino a 10 q es la que tengo y no deja conectar. Por eso me baje la 10.1 de la pagina web y la intente compilar io,, pero nada.

Lo de compilar era de otras distribuciones, en esta ( la que mas me ha gustado de todas) solo he intentado compilar el kopete.

Tengo otrap reguntita a ver si a alguien tb le pasa, en iwndows uso el Emule mod phoenix, y en ubuntu uso el amule. Cuando entro en ubuntu y abro el amule, me pone como que pueden estar corruptos los archivos temp y me hace rehash de todos los archivos y cuando vuelvo a windows, pues me vuelve hacer un rehash. Guardo los Temp en una particion Fat32 con pemrisos de lectura y escritura,,, no se que puede ser.

+1
0
-1