Problema con fuentes me dejo sin ventanas

Imagen de Nexus 7
0 puntos

Debo adelantar que el problrma ya está arreglado, pero necesito que alguien me lo aclare para poder evitarlo en el futuro.

 

Sin entrar en muchos detalles, sencillamente modifiqué el archivo xorg.conf pegandole unas lineas que hay por ahi que evitan la desaparición de marcos con el Beryl. El asunto es que reinicio y de pronto el modo grafico ¡no funcionaba! De modo que he tenido que manejarme como he podido (malamente) para editar el archivo modificado y arreglarlo.

 

Ya está arreglado, pero el problema era este: en dos de las lineas en las que hice copy-paste, habia comandos entre comillas, pero en el archivo xorg.conf, cuando lo he podido editar, he visto que no estaban esas comillas, sino unos simbolos extraños. La solucion ha sido tan simple como borrarlos y editar; ya me funciona todo. Pero ¿porqué unas comillas, copias das y pegadas, a la hora de la verdad se me han "transformado" en cualquier otra cosa? 

 

Gracias de antemano 

Imagen de chutiloco
+1
0
-1

Pues porque  no serían una comilla convencionales como son por ejemplo las de tu post de arriba. Dependiento del tipo de fuente hay comillas que abren y comillas que cierran (inclinadas). Y los archivos de configuración no admiten ese tipo de "mariconadas". Las comillas son rectas.   """"""""""""""""""""""""""

 Y sino elige la fuente time new roman del open office y pega las comillas escribiendo algo en medio de ellas en la consola y despues escribe las comillas tu directamente. 

 Pues eso es. 

+1
0
-1