Entrar a un disco duro

Imagen de suye
0 puntos

Hola, Acabo de pasarme a ubuntu y he quitado windows, pero el problema es que tenia dos discos duros y el otro tengo cosas muy importantes y no me deja acceder a ese disco duro, yo lo que quiero es poder acceder, para borrar, escribir, abrir etc los archivos que hay dentro de el, ¿alguien podria hecharme una mano?

Imagen de Nolox
+1
0
-1

Buenas Suye, el otro disco duro lo tienes en NTFS, si es así debes trastear un poco para que ubuntu te lo reconozca.

En mi caso instalé la herramienta que viene en Automatix para trabajar con NTFS (si no tienes instalado automatix te recomiendo que lo instales). No obstante, para que te reconozca el disco duro en NTFS puedes instalar el "NTFS configuration tool" puedes hacerlo siguiendo el tutorial de esta web  http://www.cesarius.net/ntfs-configuration-tool-configura-tus-particione...

Espero que tengas suerte ;) 

+1
0
-1
Imagen de suye
+1
0
-1

Hola, acabo de mirar esa pagina me he bajado el .deb y lo he intentado instalar y me da error:

codigo@codigo-desktop:~/Desktop$ dpkg -i ntfs-config_0.5.2-1_i386.deb
dpkg: la operación solicitada precisa privilegios de superusuario
codigo@codigo-desktop:~/Desktop$ sudo dpkg -i ntfs-config_0.5.2-1_i386.deb
Seleccionando el paquete ntfs-config previamente no seleccionado.
(Leyendo la base de datos ...
82313 ficheros y directorios instalados actualmente.)
Desempaquetando ntfs-config (de ntfs-config_0.5.2-1_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de ntfs-config:
 ntfs-config depende de libatk1.0-0 (>= 1.12.1); sin embargo:
  Versión de libatk1.0-0  en el sistema es 1.11.4-0ubuntu1.
 ntfs-config depende de libc6 (>= 2.4-1); sin embargo:
  Versión de libc6  en el sistema es 2.3.6-0ubuntu20.4.
 ntfs-config depende de libcairo2 (>= 1.2.4); sin embargo:
  Versión de libcairo2  en el sistema es 1.0.4-0ubuntu1.
 ntfs-config depende de libdbus-1-3; sin embargo:
  el paquete libdbus-1-3 no está instalado.
 ntfs-config depende de libglib2.0-0 (>= 2.12.0); sin embargo:
  Versión de libglib2.0-0  en el sistema es 2.10.3-0ubuntu1.
 ntfs-config depende de libgtk2.0-0 (>= 2.10.3); sin embargo:
  Versión de libgtk2.0-0  en el sistema es 2.8.20-0ubuntu1.1.
 ntfs-config depende de libpango1.0-0 (>= 1.14.5); sin embargo:
  Versión de libpango1.0-0  en el sistema es 1.12.3-0ubuntu3.
 ntfs-config depende de libxml2 (>= 2.6.26); sin embargo:
  Versión de libxml2  en el sistema es 2.6.24.dfsg-1ubuntu1.
 ntfs-config depende de ntfs-3g; sin embargo:
  el paquete ntfs-3g no está instalado.
dpkg: error al procesar ntfs-config (--install):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 ntfs-config
codigo@codigo-desktop:~/Desktop$

+1
0
-1
Imagen de Nolox
+1
0
-1

Si, creo que debes instalar previamente el paquete ntfs-3g. Puedes hacerlo desde Synaptic, busca ntfs y encontraras el paquete que te comento.

 PD: una vez instalado deberás reiniciar para poder montar el disco duro en NTFS

+1
0
-1
Imagen de suye
+1
0
-1

He instalado la última versión de ubuntu y ya puedo entrar a ese disco duro, sin problemas!!

+1
0
-1