Ubuntu Feisty con ati radeon 9200

Imagen de lamgco
+1
0
-1

Supongo que buscas tener aceleración 3D y poder instalar beryl, no??.

Método aceleración 3D (AIXGL):

Método que me ha funcionado tanto en Edgy 6.10 como Feisty 7.04.

1) Abrir synaptic, buscar todo lo que se vea, suene o huela a fglrx, incluido linuxrestricted-modules y eliminalo(si tienes otros componentes que requieran los restricted modules, talvez necesites deshabilitar el driver fglrx, mira las notas al final). Esto es necesario porque si existe rastro de fglrx en el sistema, el driver libre no puede tomar el control

2) Instalar el driver libre radeon en Terminal:

sudo apt-get install xserver-xorg-video-ati

3) Acto seguido haremos una copia de seguridad del xorg.conf ya que lo vamos a editar y si lo hacemos mal no podremos iniciar UBUNTU después (hay que escribir esto en una terminal):

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.original

Si por cualquier causa posteriormente el servidor gráfico no se inicia (error X) iniciamos UBUNTU en modo texto (Recovery) y escribimos estas dos órdenes para volver a la configuración anterior:.

sudo mv /etc/X11/xorg.conf.original /etc/X11/xorg.conf

startx

4) Editar xorg.conf y colocar en la seccion device el driver “radeon”. Terminal:

sudo gedit /etc/X11/xorg.conf

Busca la sección Device y cambia el driver "Ati" para que ahora sea “radeon”; el Identifier no lo muevas, como tampoco debes mover el BusID. Agrega las tres opciones que se muestran despues. Deberá verse parecido a esto:

Section "Device"

Identifier "ATI Technologies, Inc. RV280 [Radeon 9200 PRO]"

Driver "radeon"

BusID "PCI:1:0:0"

Option "UseFBDev" "true"

Option "EnablePageFlip"

Option "ColorTiling"

EndSection

5) Reinicia y recuerda que si tienes hardware dependiente de restricted modules como tarjetas wireless esta dejara de funcionar, asi que antes de quitar el driver lee las notas al final.

6) Prueba si hay aceleracion, ejecutamos en un terminal:

glxgears

(tiene que dar entre 700 y 1000 y pico frames / seg )

glxinfo

( tiene que poner Direct Rendering yes )

 

Instalación Beryl 0.2.0:

Primero necesitas tener los repositorios de Beryl. Si quieres la última versión de Beryl (versión 0.2.0) ejecuta:

sudo gedit /etc/apt/sources.list

ahi, en el archivo "sources.list" que se abra agrega estas líneas:

deb http://ubuntu.beryl-project.org feisty main

deb-src http://ubuntu.beryl-project.org feisty main

ahora ejecuta en terminal:

wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -

ahora actualizamos con un:

sudo apt-get update

Con esto ya puedes instalar Beryl:

sudo aptitude install beryl

sudo apt-get install emerald emerald-themes

Ir al menú principal:Systema > Preferencias > Sesiones.

Ir a la pestaña “Programas de inicio”

Clic en el botón añadir y tecleamos: beryl-manager

Repetimos el paso anterior, tecleando ahora: beryl

Salimos y reiniciamos.

 

Notas:

1) Si has empleado este método de aceleración 3D y no quieres desinstalar linuxrestricted-modules, puedes deshabilitar el modulo fglrx, para eso ejecuta:

sudo gedit /etc/default/linux-restricted-modulescommon

y al final del archivo la linea que dice :

DISABLED_MODULES=””

cambiala por:

DISABLED_MODULES=”fglrx”

2) En caso de problemas con Beryl o que te parezca una chorrada y un gasto de recursos innecesario la solución es desinstalar completamente Beryl y Emerald

sudo apt-get --purge remove beryl beryl-settings beryl-manager beryl-settings-bindings emerald emerald-themes

Luego de hacer esto borramos nuestra configuración eliminando la carpeta .beryl que se encuentra en /home/usuario/ ahí le damos click al Menú ver y Mostrar archivos ocultos para que nos muestren las carpetas .beryl y .emerald, las borramos.

Vamos al menú principal: Sistema > Preferencias > Sesiones.

Ir a la pestaña “Programas de inicio” y borrar “beryl-manager” + “beryl”.

Luego Ctrl-Alt-Backspace para reiniciar las X.

 

+1
0
-1

----------------------- 

Ubuntu user #15613

Linux user # 471654

Imagen de suye
+1
0
-1

Gracias ya lo he hecho todo y funciona todo bien!!

+1
0
-1
Imagen de Yolagp
+1
0
-1

Lamgco, es la mejor explicación que he leído sobre el tema. Deberían hacer un sticky con ella (yo ya la he guardado en mis marcadores por si algún día la necesito). Gracias por hablar tan claro.

Saludos

YolaGP

PS Por otra parte, beryl me parece un derroche de recursos, pero me gusta tenerlo para enseñarlo cuando alguien me habla de lo bonito que es güindous vista. 

+1
0
-1
Imagen de Icaro-kun
+1
0
-1

El problema es que las ati nuevas no son soportadas por el driver libre, por ejemplo mi ati x1700 ni las x1600 ni muchas anteriores....

Y con el driver flgrx propietario el problema es que no soporta la extension Composite que es necesario para AIGLX, por lo tanto la gente con ati mas o menos recientes no le queda otra que instalar XGL si quiere tener beryl. Es trsite pero es asi.

 

 

+1
0
-1
Imagen de ricky
+1
0
-1

Además, con las ati xpres 200M  el problma es aún peor, por que si instalo el dirver por el gestor de feisty, el glxgears va bien, el compiz va bien, los juegos no, y encima con el cube 2 el ordenador cuelga hasta el punto de que no reacciona el bloq. may. si alguien tiene la solución, por favor, señálenla.

 

gacias ^^ 

Busca, busca en tu corazon..... y dime que ves... ¡es la libertad! ......es curioso, tiene forma de pingüino...

+1
0
-1
Imagen de MalcoM
+1
0
-1

Alguien ha probado si os funciona el Google Earth???

Os funciona bien??

 

Yo intale mi ATI 9600 siguiendo este tutorial:

http://ubuntuguide.org/wiki/Ubuntu:Feisty#How_to_install_Beryl_.28ATI.29

y me funciona todo bien, excepto el Google Earth que se queda frito, y si ejecuto algun comando tipo  "glxgears" da un petardazo, pero en cambio la aceleracion funciona....

 

 

 

 

Un Saludo. "La única iglesia que ilumina es la que arde"

+1
0
-1

Un Saludo.

"La única iglesia que ilumina es la que arde"

Imagen de andres2420
+1
0
-1

Hola mirá eh seguido una guia parecida a la tuya pero en medio de los pasos me dice que debo reiniciar luego de eso tengo ese error X y solo puedo usar el modo texto.

Pero mi problema es que yo ya habia echo una copia del archivo xorg.conf como decis en el punto 3 con el mismo nombre que propones xorg.conf.original pero con el comando que mencionas:

 sudo mv /etc/X11/xorg.conf.original /etc/X11/xorg.conf

Al apretar enter me dice: algo como que no pudo "stat" en /etc/X11/xorg.conf.original porque no existe el fichero o directorio...algo asi es lo que me dice.

Me gustaria saber que estoy haciendo mal ya que la copia de seguridad está en esa carpeta porque con un programa desde windows pude ver si estaba o no dicho archivo de respaldo y asi es estaba y con ese nombre...porque no lo puedo remplazar y asi poder iniciar el modo grafico?

Si alguien me puede ayudar se lo agradeceré.un abrazo y gracias

 Andrés

pd:si hacen falta mas datos del error o algo diganmelo...aclaro que tengo Ubuntu Feisty y soy extremadamente novato/principiante/o lo sea de Linux

 

+1
0
-1
Imagen de lamgco
+1
0
-1

Quizá tengas que configurar tu servidor gráfico haciendo lo siguiente en modo recovery:

sudo dpkg-reconfigure -phigh xserver-xorg    

+1
0
-1

----------------------- 

Ubuntu user #15613

Linux user # 471654

Imagen de andres2420
+1
0
-1

Gracias loco tema solucionado

un abrazo....

Andrès

 pd: te hago una ultima consulta; con la ATI 9250 no hay drama de seguir tu guia?

+1
0
-1
Imagen de lamgco
+1
0
-1

Me alegra que mi ayuda te haya servido.

En cuanto a la ATI RADEON 9250 no veo ningún problema a la hora de seguir mi guía. Creo que debería funcionarte a la perfección.

Mira este otro post al respecto:

http://www.ubuntu-es.org/index.php?q=node/47411

Suerte compañero.

+1
0
-1

----------------------- 

Ubuntu user #15613

Linux user # 471654

Imagen de andres2420
+1
0
-1

Muchas gracias loco mirá me quedó de 10 el beryl ( despues de provar 20000 configuraciones diferentes pude armar el "cubo-escritorio" y quedo esectacular.

Ahora si lo que no entiendo son 2 cosas: la primera...como es que la gente se sorprende de lo "lindo" que es el Vista?....cuando Beryl no consume ni un cuarto de lo que consume Vista Aero?...y ensima tiene un monton de cosas para configurar que el aero ni se le aserca....ojo cuando me digan que linux es feo y que windows vista es lindo les voy a tener que mostrar las 6 caras del pinguinito...a ver si asi siguen pensando lo mismo.

                                                                   y la segunda (ahora en serio) como puedo hacer para que en el escritorio no me aparescan los iconos de las 2 particiones que tengo?....quiero sacar todo los iconos del escritorio pero no puedo con los de las particiones...me dice si las quiero desmontar (cosa que no) solo que no se muestren en el escritorio.

Un abrazo y si sabes algo te escucho.nos vemos

 Andrés

+1
0
-1
Imagen de lamgco
+1
0
-1

 y la segunda (ahora en serio) como puedo hacer para que en el escritorio no me aparescan los iconos de las 2 particiones que tengo?....quiero sacar todo los iconos del escritorio pero no puedo con los de las particiones...me dice si las quiero desmontar (cosa que no) solo que no se muestren en el escritorio.

·Pulsar [Alt] + [F2].

·Se abrirá una ventana de diálogo donde se escribirá gconf-editor.

·En el editor de configuración seguiremos la ruta Apps > Nautilus > Desktop.

·Ahí podemos configurar que los volúmenes de otras particiones se vean o no, tal y como es tu caso. Al mismo tiempo también puedes hacer que se vean o no los iconos de Papelera, equipo y carpeta personal.

·Cerramos la ventana y los cambios ya tienen efecto.

 

+1
0
-1

----------------------- 

Ubuntu user #15613

Linux user # 471654

Imagen de andres2420
+1
0
-1

De nuevo vieja muchas gracias...el escritorio ahora va tomando forma.Nos vemos

 

Andrés 

+1
0
-1
Imagen de altoqlumen
+1
0
-1

Hola: he hecho todo lo que sale en la guia y a la hora de probar la acceleracion con los engranajes, esta 5 segundos andando normal y se empieza a trabar y despues me fijo si tiene la acceleracion 3d y dice direct rendering= no y no hay forma de que me quede con la acceleracion (tengo una ATI Radeon 9200se AGP8x de 128 MB) no se ya con que mas probar y otra cosa despues intento habilitar los efectos de escritorio y la pantalla se pone en blanco (por suerte con apretar escape se vuelve a deshabilitar) no se si a alguien le a pasado le pido ayuda ya no se que mas hacer, se que a muchos le a funcionado o sea que creeria que deberia de andar.

Mi Pc es un AMD athlon 2800 amd64 con placa madre MSI NEO3 y la placa de Video es una MSI ATI RADEON 9200SE agp 128MB TV/out (NO es integrada a la Placa base), DDR 400MHZ 798MB de RAM

Espero que alguien me pueda ayudar se lo agradeceria de corazon!!!

Gracias. 

+1
0
-1
Imagen de altoqlumen
+1
0
-1

 

Hola: he hecho todo lo que sale en la guia y a la hora de probar la acceleracion con los engranajes, esta 5 segundos andando normal y se empieza a trabar y despues me fijo si tiene la acceleracion 3d y dice direct rendering= no y no hay forma de que me quede con la acceleracion (tengo una ATI Radeon 9200se AGP8x de 128 MB) no se ya con que mas probar y otra cosa despues intento habilitar los efectos de escritorio y la pantalla se pone en blanco (por suerte con apretar escape se vuelve a deshabilitar) no se si a alguien le a pasado le pido ayuda ya no se que mas hacer, se que a muchos le a funcionado o sea que creeria que deberia de andar.

Mi Pc es un AMD athlon 2800 amd64 con placa madre MSI NEO3 y la placa de Video es una MSI ATI RADEON 9200SE agp 128MB TV/out (NO es integrada a la Placa base), DDR 400MHZ 798MB de RAM

Espero que alguien me pueda ayudar se lo agradeceria de corazon!!!

Gracias.

Aca esta lo que me larga en el info y aparte los engranajes que se empiezan a trabar que no lo puedo mostrar:  name of display: :0.0

display: :0  screen: 0
direct rendering: No
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating,
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method,
    GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe,
    GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig, GLX_MESA_copy_sub_buffer
client glx vendor string: SGI
client glx version string: 1.4
client glx extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_allocate_memory,
    GLX_MESA_copy_sub_buffer, GLX_MESA_swap_control,
    GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_OML_sync_control,
    GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap
GLX version: 1.2
GLX extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer,
    GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGIS_multisample,
    GLX_SGIX_fbconfig, GLX_EXT_texture_from_pixmap
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (1.5 Mesa 6.5.2)
OpenGL extensions:
    GL_ARB_depth_texture, GL_ARB_draw_buffers, GL_ARB_fragment_program,
    GL_ARB_imaging, GL_ARB_multisample, GL_ARB_multitexture,
    GL_ARB_occlusion_query, GL_ARB_point_parameters, GL_ARB_point_sprite,
    GL_ARB_shadow, GL_ARB_shadow_ambient, GL_ARB_texture_border_clamp,
    GL_ARB_texture_compression, GL_ARB_texture_cube_map,
    GL_ARB_texture_env_add, GL_ARB_texture_env_combine,
    GL_ARB_texture_env_crossbar, GL_ARB_texture_env_dot3,
    GL_ARB_texture_mirrored_repeat, GL_ARB_texture_non_power_of_two,
    GL_ARB_texture_rectangle, GL_ARB_transpose_matrix, GL_ARB_vertex_program,
    GL_ARB_window_pos, GL_EXT_abgr, GL_EXT_bgra, GL_EXT_blend_color,
    GL_EXT_blend_equation_separate, GL_EXT_blend_func_separate,
    GL_EXT_blend_logic_op, GL_EXT_blend_minmax, GL_EXT_blend_subtract,
    GL_EXT_clip_volume_hint, GL_EXT_copy_texture, GL_EXT_draw_range_elements,
    GL_EXT_fog_coord, GL_EXT_framebuffer_object, GL_EXT_multi_draw_arrays,
    GL_EXT_packed_pixels, GL_EXT_paletted_texture, GL_EXT_point_parameters,
    GL_EXT_polygon_offset, GL_EXT_rescale_normal, GL_EXT_secondary_color,
    GL_EXT_separate_specular_color, GL_EXT_shadow_funcs,
    GL_EXT_shared_texture_palette, GL_EXT_stencil_wrap, GL_EXT_subtexture,
    GL_EXT_texture, GL_EXT_texture3D, GL_EXT_texture_edge_clamp,
    GL_EXT_texture_env_add, GL_EXT_texture_env_combine,
    GL_EXT_texture_env_dot3, GL_EXT_texture_lod_bias,
    GL_EXT_texture_mirror_clamp, GL_EXT_texture_object,
    GL_EXT_texture_rectangle, GL_EXT_vertex_array, GL_APPLE_packed_pixels,
    GL_ATI_draw_buffers, GL_ATI_texture_env_combine3,
    GL_ATI_texture_mirror_once, GL_ATIX_texture_env_combine3,
    GL_IBM_texture_mirrored_repeat, GL_INGR_blend_func_separate,
    GL_MESA_pack_invert, GL_MESA_ycbcr_texture, GL_NV_blend_square,
    GL_NV_fragment_program, GL_NV_light_max_exponent, GL_NV_point_sprite,
    GL_NV_texgen_reflection, GL_NV_texture_rectangle, GL_NV_vertex_program,
    GL_NV_vertex_program1_1, GL_SGI_color_matrix, GL_SGI_color_table,
    GL_SGIS_generate_mipmap, GL_SGIS_texture_border_clamp,
    GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod, GL_SGIX_depth_texture,
    GL_SGIX_shadow, GL_SGIX_shadow_ambient, GL_SUN_multi_draw_arrays

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
0x23 24 tc  0 24  0 r  y  .  8  8  8  0  0 16  0  0  0  0  0  0 0 None
0x24 24 tc  0 24  0 r  y  .  8  8  8  0  0 16  8 16 16 16  0  0 0 None
0x25 24 tc  0 32  0 r  y  .  8  8  8  8  0 16  8 16 16 16 16  0 0 None
0x26 24 tc  0 32  0 r  .  .  8  8  8  8  0 16  8 16 16 16 16  0 0 None
0x27 24 dc  0 24  0 r  y  .  8  8  8  0  0 16  0  0  0  0  0  0 0 None
0x28 24 dc  0 24  0 r  y  .  8  8  8  0  0 16  8 16 16 16  0  0 0 None
0x29 24 dc  0 32  0 r  y  .  8  8  8  8  0 16  8 16 16 16 16  0 0 None
0x2a 24 dc  0 32  0 r  .  .  8  8  8  8  0 16  8 16 16 16 16  0 0 None

+1
0
-1
Imagen de aratos
+1
0
-1

En primer lugar agradecerte la estupenda aportación, bien explicada para los novatillos como yo ^^

Hice paso a paso todo (elimine todos los fglrx). 

 Pero me temo que no me arranca en el modo gráfico (leí en el informe que nose encontraban drivers "ati").

En el modo recuperación me logueo como root, que supongo q es lo correcto (si uso el control-D hace unos chequeos y se me reinicia).

La copia de seguridad me dice que no existe (y si existe, verificado)

y la solución de lo de sudo dpkg-reconfigure.... no me funciona, dice algo como que no lo tengo, o no esta completamente instalado :/

si hago un ls veo que está el xorg.conf, pero no se editarlo (porque gedit logicamente no funciona :P)

Nosé, alguna idea de que podria hacer?

Gracias de antemano 

 

+1
0
-1
Imagen de mog
+1
0
-1

Hola, por fin, después de muchísimos intentos, he conseguido que me funcione la aceleración 3D y Beryl con mi Ati Radeon 9200. He caído en la cuenta de algo que hacía mal, y a lo mejor a alguien le resulta de utilidad.

Cuando arrancaba el cd de instalación de ubuntu lo hacía con la opción de modo gráfico seguro, y esto -si no me equivoco- provoca que al hacer la instalación de ubuntu, en lugar de coger el driver libre de ati, coja el genérico de vesa. Y luego, al intentar seguir el tutorial, siempre fallaba al reiniciar, entre otras cosas, porque en la sección Section "Device" nunca me salía el modelo de mi tarjeta. Por eso es importante, al arrancar el cd de ubuntu, hacerlo desde el modo normal, para que reconozca la tarjeta e instale el driver libre.

Ahora me toca pelearme con la salida de tv...

Ah, gracias al autor del post por la guía tan completa y útil.

+1
0
-1
Imagen de mog
+1
0
-1

Hola, por fin, después de muchísimos intentos, he conseguido que me funcione la aceleración 3D y Beryl con mi Ati Radeon 9200. He caído en la cuenta de algo que hacía mal, y a lo mejor a alguien le resulta de utilidad.

Cuando arrancaba el cd de instalación de ubuntu lo hacía con la opción de modo gráfico seguro, y esto -si no me equivoco- provoca que al hacer la instalación de ubuntu, en lugar de coger el driver libre de ati, coja el genérico de vesa. Y luego, al intentar seguir el tutorial, siempre fallaba al reiniciar, entre otras cosas, porque en la sección Section "Device" nunca me salía el modelo de mi tarjeta. Por eso es importante, al arrancar el cd de ubuntu, hacerlo desde el modo normal, para que reconozca la tarjeta e instale el driver libre.

Ahora me toca pelearme con la salida de tv...

Ah, gracias a lamgco por la guía tan completa y útil.

+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

Una corrección:

Donde pones  

sudo gedit /etc/default/linux-restricted-modulescommon

En realidad es

sudo gedit /etc/default/linux-restricted-modules-common

---------------------------------------------------------

GNU/Linux MyBstFrnd Be4 ask'n look & srch...

Visita: Proyecto Revista

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de CarlosPineiro
+1
0
-1

Estupenda guía. He conseguido instalar beryl sin problemas en un portatil con una ati Mobility Radeon X1600, pero tengo una duda: voy a cambiar mi tarjeta actual por una Sapphire Radean x1650 pro Ultimate, tendré problemas para instalar beryl siguiendo estos pasos o será imposible?

 

Muchas gracias.

Un Saludo.

 


Ubuntu User 12634

+1
0
-1
Ubuntu User 12634
Imagen de medu69
+1
0
-1

Tu prueba carlos, si te funciona bien y si te falla ya nos contarás donde te tira los errores y se irá corrigiendo lo que hacer y te iremos aconsejando, en teoría debería funcionar pero ya sabes...........

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de CarlosPineiro
+1
0
-1

Eso haré y ya veremos que pasa.

 un saludo.

 


Ubuntu User 12634

 

+1
0
-1
Ubuntu User 12634
Imagen de chinarrista
+1
0
-1

La ati 9200 se funciona bien, por defecto la aceleración gráfica. Yo me he bajado el beryl de los repositorios de ubuntu 7.04 y me funciona (no como debería pero sí) y google earth va bien, en ocasiones hay cortes de menos de un segundo pero bueno, es lo que tiene ésto- Saludos.

+1
0
-1
Imagen de altoqlumen
+1
0
-1

yo tengo la misma graica y no le he podido activar la aceleracion 3d hago todo como dice el manual pero a la hora de probar el glxgears y se empiezan a trabar los engranajes y despues cuando verifico con el glxinfo me dice que no tengo activada la acceleracion 3d, ya he probado de todo y nada . espero que me puedas ayudar gracias!!

Mi placa de vido es ati radeon 9200se agp8x 128 mb

procesador athlom 2800 64

placa madre Msi neo3 

Version de ubuntu 7.04 Festy desktop i386 

+1
0
-1
Imagen de chinarrista
+1
0
-1

Perdona por contestarte tarde, es que no me he hecho hasta ahora del funcionamiento del foro.

Por defecto Ubuntu 7.04 trae los drivers de la tarjeta grafica nuestra, eso sí los libres y automaticamente tienes aceleración gráfica. Instalas directamente beryl desde los repositorios y ya funciona, eso sí no funciona como debería funcionar, y acabé desistalandolo aunque sí es cierto que no da tantos problemas como cuenta la gente de otras tarjetas graficas, simplemente que cuando me meto en programas como google earth, en ocasiones percibo como si "se atascara" pero dura un segundo. Esta gráfica por lo que veo no es gran cosa.

Saludos y ya te responderé en poco tiempo 

+1
0
-1
Imagen de altoqlumen
+1
0
-1

gracias che!!! pero igual no logro activar la acceleracion 3D no se que le pasa ya he probado todo y nada niciquiera el compiz me funciona. Igualmente gracias Saludos!!

+1
0
-1
Imagen de chinarrista
+1
0
-1

Yo hice una instalación nueva de ubuntu feisty faw y ya te digo que sí que me funciona la aceleración, eso sí con algún retardo. Compiz sí funciona aunque la verdad que me da miedo ponerlo por si me tira el sistema.

+1
0
-1
Imagen de cosa
+1
0
-1

Muy bueno el tutorial, es el primero que me funciona casi a la perfeccion (por lo menos me van bien las 4 caras del cubo y cuando abro una pelicula se ve, no como me pasaba antes) el unico problema es que la pelicula no se "pega" al cubo, es decir, cuando roto el cubo la pelicula sigue en el mismo sitio, como si estuviera fija en una ventana y no se pudiera mover, voy a ver si tocando el beryl un poco hago que funciones.

 Muchas gracias, yo creia que ya no podia poner beryl en mi chatarra.

 Saludos

+1
0
-1
Imagen de snowserf
+1
0
-1

Primero dar las gracias a qien se le ocurrio que funcara con las ati

me he leido todo lo q he podido pa ver q onda y esta es la unica vez de todos los manulaes howto wiki y cuanta cosa q me ha ayudado de verdad como dato decir que me funciono en una ATI Radeon X300 Series  con la feisty 7.04 aclarar de todas formas q n mi caso no uhbo necesidad de instalar el acelerador 3D xq creo nose xq me agarro los de codigo abierto magicamente ya estaban instalados

 

el unico problema ahora es que  las peliculas n el formato que sea no se pueden ver bien y eso me bajo un poco la alegria pero aver si alguien sabe ¿¿¿no tuve la misma suerte q el amigo COSA :(

muchas gracias por este tutoriall

+1
0
-1

aqui y ahora

Imagen de txusramone
+1
0
-1

Hola, he seguido los pasos pero no consigo instalar la aceleracion 3D ejecuto el glxinfo y me dice esto

direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)

Como puedo editar lo que haya que editar para poner libgl_debug=verbose?

+1
0
-1
Imagen de teri
+1
0
-1

A los que le funcionen bien la gráfica ATI Radeon 9200 les pido que me posteen nada más que uno o dos post del contenido de /etc/modules (uno o dos voluntarios). Nada más hay que hacer en la terminal:

cat /etc/modules

Y postear aquí el resultado.

Lo pido porque tengo un AMD de 64 bits con un sistema Debian Etch recién instalado y estoy teniendo problemas con la carga de un módulo para hacer que me funcione la tarjeta gráfica. No estoy seguro si crear un hilo para esto.

+1
0
-1