Problema despues de instalar cualquier programa

/usr/bin/dpkg returned an error code (1)

esto me aparece cada vez que uso las actualizaciones del synaptic o instalo programas con synaptic, tambien me aparece cuando hago un

# apt-get upgrade

# apt-get install

algunos programas no los instala debido a ese error,

les agragracederia si fueran tan amables de decirme que es?. por que aparece?? y como solucionarlo??

estoy usando la reciente version ubuntu 7.4 feisty

Imagen de Festor
+1
0
-1

 Intenta instalar un programa y postea aquí toda la información que te aparezca en la terminal

 

**********************

  • Intentando crear el mejor videjuego de la historia para Ubuntu Gnu/Linux
  1. Creando la historia 2% completado

**********************

+1
0
-1
Imagen de medu69
+1
0
-1

Has comprobado que tengas en buenas condiciones el sources.list???

A ver si tienes almohadillas delante de donde necesitas descargar o algo de eso, de todas formas haz lo que te ha dicho el otro user y pega todo lo que te diga la consola xD. 

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de nacosuke
+1
0
-1

root@ivan-laptop:/home/ivan# apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Necesito descargar 0B de archivos.
Se utilizarán 0B de espacio de disco adicional después de desempaquetar.
¿Desea continuar [S/n]? s
Configurando runit (1.6.0-1) ...
grep: /etc/inittab: No existe el fichero ó directorio
grep: /etc/inittab: No existe el fichero ó directorio
Adding SV inittab entry...
cp: no se puede efectuar `stat' sobre `/etc/inittab': No existe el fichero ó directorio
dpkg: error al procesar runit (--configure):
el subproceso post-installation script devolvió el código de salida de error 1
Se encontraron errores al procesar:
runit
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@ivan-laptop:/home/ivan#

(la verdad no sé que podrá ser o como solucionarlo)

+1
0
-1
Imagen de nacosuke
+1
0
-1

root@ivan-laptop:/home/ivan# apt-get install automatix2
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Se instalarán los siguientes paquetes extras:
python2.4 python2.4-minimal
Paquetes sugeridos:
python2.4-doc python-profiler
Se instalarán los siguientes paquetes NUEVOS:
automatix2 python2.4 python2.4-minimal
0 actualizados, 3 se instalarán, 0 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Necesito descargar 3994kB de archivos.
Se utilizarán 12.8MB de espacio de disco adicional después de desempaquetar.
¿Desea continuar [S/n]? s
Des:1 http://www.getautomatix.com feisty/main automatix2 1.1-3.12-7.04feisty_i386 [227kB]
Des:2 http://mx.archive.ubuntu.com feisty/main python2.4-minimal 2.4.4-2ubuntu7 [970kB]
Des:3 http://mx.archive.ubuntu.com feisty/main python2.4 2.4.4-2ubuntu7 [2797kB]
Descargados 3994kB en 37s (107kB/s)
Seleccionando el paquete python2.4-minimal previamente no seleccionado.
(Leyendo la base de datos ...
101513 ficheros y directorios instalados actualmente.)
Desempaquetando python2.4-minimal (de .../python2.4-minimal_2.4.4-2ubuntu7_i386.deb) ...
Seleccionando el paquete python2.4 previamente no seleccionado.
Desempaquetando python2.4 (de .../python2.4_2.4.4-2ubuntu7_i386.deb) ...
Seleccionando el paquete automatix2 previamente no seleccionado.
Desempaquetando automatix2 (de .../automatix2_1.1-3.12-7.04feisty%5fi386_i386.deb) ...
Configurando runit (1.6.0-1) ...
grep: /etc/inittab: No existe el fichero ó directorio
grep: /etc/inittab: No existe el fichero ó directorio
Adding SV inittab entry...
cp: no se puede efectuar `stat' sobre `/etc/inittab': No existe el fichero ó directorio
dpkg: error al procesar runit (--configure):
el subproceso post-installation script devolvió el código de salida de error 1
Configurando python2.4-minimal (2.4.4-2ubuntu7) ...
Linking and byte-compiling packages for runtime python2.4...

Configurando python2.4 (2.4.4-2ubuntu7) ...

Configurando automatix2 (1.1-3.12-7.04feisty_i386) ...
Se encontraron errores al procesar:
runit
E: Sub-process /usr/bin/dpkg returned an error code (1)

bueno, si instala la mayoria de los paquetes pero temo que ese error me ocasione problemas a la larga

+1
0
-1
Imagen de nacosuke
+1
0
-1

Tampoco puedo instalar nada desde automatix, me aparece un error

si alguien sabe de este error o como solucionarlo le estaré agradecido

si no, ni modo reinstalaré ubunt, con suerte y se resuelve este problema

+1
0
-1