problema con sonido

Imagen de dosell
0 puntos

Hola a todos, tengo un problema y es que no se oye nada, cuando quiero reproducir alguna cancion me sale un mensaje diciendo q compruebe si esta bien configurada la tarjeta de sonido, si el plugin de salida es el correcto o si hay algun programa bloqueando la tarejta. Tengo el Ubuntu (no se que version) y una sound Blaster Live. A parte de eso cuando si se oia no podia (es decir, no sabia) como configurar el sonido para que sonase el sistema de altavoces 5.1. Espero q podais ayudarme

 

Gracias y un saludo 

Imagen de Javier M.
+1
0
-1

Yo no he tenido ningun problema con el sonido pero parece que mucha algunos usuarios consiguieron solucionarlo abriendo el alsamixer y comprobando su configuracion. Escribes en consola alsamixer y te sale un panel y ahi lo compruebas.

Para el 5.1 me imagino que tendras que configurarlo en el reproductor que uses. 

Perdona por la poca ayuda, pero es que a mi no me dio ningun problema. Espero que eso te sirva.

Un saludo

#################################

Funcionara mejor si lo enchufas

+1
0
-1
Imagen de dosell
+1
0
-1

gracias por contestar, abro el alsamixer y parece q tngo todo activado, pro no se q hacer con el.

+1
0
-1
Imagen de Javier M.
+1
0
-1

en principio tendrias que tenerlo todo como 00, si lo tienes como MM es como si estuviera apagado. 

###################o##############

Funcionara mejor si lo enchufas

+1
0
-1
Imagen de Spyderham
+1
0
-1

Soy nuevo en esta comunidad de Linux

También he tenido muchos problemas con el sonido Utilizo el Ubuntustudio Feisty Fawn 7.04 tengo dos tarjetas una integrada intel (Que ya deshabilite por bios) y una soundblaster 0410 5.1 que ya logre se escuchara con los plugins de ALSA  

Que tipo de tarjeta tienes (modelo)??? Version de Ubuntu ???? Has  visto si en la informacion de hardware te la reconoce ??? que te aparece cuando pones:

    $ cat /proc/asound/cards
 

Cuando logres habilitarla el otro reto es que se escuchen todos los satelites de tu sistema 5.1 para eso este link me ayudo  

http://dudas.wordpress.com/2007/03/24/ubuntu-facil-sonido-51-en-ubuntu/ 

+1
0
-1