donde poner el archivo .run para convertirlo en .dev

Imagen de pelicos
0 puntos

hola, soy muy novato en ubuntu, y estoy intentando instalar la aceleradora de 3d para la ati radeon 9800 siguiedo este hilo:

http://www.guia-ubuntu.org/index.php?title=Aceleraci%C3%B3n_gr%C3%A1fica

 

el caso es que cuando llego al punto de este comando:

     bash ati-driver-installer-8.36.5-x86.x86_64.run --buildpkg Ubuntu/dapper

me responde esto:

     bash: ati-driver-installer-8.36.5-x86.x86_64.run: No existe el fichero ó directorio

 

el archivo "ati-driver-installer-8.36.5-x86.x86_64.run"

  lo tengo alojao en el escritorio, y no se donde lo tengo que poner.

por cierto , ¿que es dapper y que es edgy?

muchas gracias 

Imagen de medu69
+1
0
-1

Vamos que para empezar no tienes ni idea que Ubuntu tienes instalado no????

Antes de instalar conviene enterarse de lo que se instala, no sabes ni la versión que tienes, ya que Dapper es la versión 6.06 de Ubuntu y Edgy es la 6.10 y a saber si la que has instalado es la Feisty Fawn, pffffffff lo siento pero la explicación de todo no te la voy a dar ni yo ni nadie xD, lo que tienes que hacer es enterarte primero de lo que instalas, como te voy a decir como instalar un driver propietario de Ati si ni siquiera sabes que versión de Ubuntu tienes xD. 

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de elgatogordo
+1
0
-1

es recomendable pomer los archivos siempre en tu carpeta personal  ya que la terminal asume por defecto que allí están los archivos.

Edgy y dapper son versiones de ubuntu, algo así como xp y vista en windows. si quieres saber cual es la tuya ve a SISTEMA ADMINISTRACIÓN MONITOR DEL SISTEMA SISTEMA 

su pregunta no molesta gatogordo@ubbi.com

+1
0
-1
Imagen de anselo
+1
0
-1

 Si lo tienes en el escritorio, has de moverte hasta allí: cd Desktop

La otra opción es que muevas el fichero a tu directorio personal. 

¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬

Tu problema "seguramente" está ya solucionado. Mira en los foros: Botón 'Buscar' y en el wiki http://www.guia-ubuntu.org www.zabila.es.kz

+1
0
-1

Saludos y suerte

Usa el Botón Buscar, DocUbuntu Guía Ubuntu Mi Blog

Imagen de pelicos
+1
0
-1

muchas gracias, lo instale antes de que me contestarais.

tengo el 7.04, pero ahora me parece que si la he cagado, porque yo he seguido los pasos poniendo al final de unos cuantos comandos que dice el hilo lo de dapper. No me ha dado ningun error, pero cuando he terminado de seguir la instrucciones del hilo, me mandaba reiniciar, pero al encender de nuevo cuando carga ubuntu, me sale un error de que no puede cargar el interfaz grafico. ¿hay alguna forma de arreglarlo por comandos? ¿o tengo que instalarlo todo de nuevo?

la tarjeta grafica es una ati radeon 9800

el equipo es :

P IV, 3,00 Ghz

y los drivers que he instalado son:

http://ati.amd.com/support/drivers/linux/linux-radeon.html

 

esto me pasa por ir a la carrera.

Un saludo y muchas gracias

 

edito:

 

 el mensaje que dice en el monitor es:

Cannot display this video mode.

pero resulta que en el plasma donde tengo conectado la segunda salida si que se ve, pero muy mal y la pantalla descentrada. He intentado en trar en la configuracion de la ati pulsndo en el enlace icono que ha creado en sistema, pero no hace nada. 

 

+1
0
-1
Imagen de medu69
+1
0
-1

A ver teclea en consola:

sudo dpkg-reconfigure xserver-xorg y edita el archivo xorg.conf, despues de ello tecleas startx y ya te entrará en el entorno gráfico.

Yo no recomendaría instalar los drivers propietarios de ati ya que con ellos no conseguia aceleración gráfica en mi Ati 9250 pero con los de ubuntu (los de mesa) y los oficiales desinstalados si la tengo. 

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de pelicos
+1
0
-1

perdona mi ignorancia , pero ¿que quieres decir con que edite el xorg.conf?

y, ¿como desistalo todo y dejo los de ubuntu?

todo esto lo empece a instalar porque tengo muy mala calidad en la reproduccion de los videos. Hablo de eso en este hilo:ç

http://www.ubuntu-es.org/index.php?q=node/46091

 

muchas gracias

 

edito:

he conseguido hacer lo que me decias, y el interfaz ha arrancado, pero con estos drivers, ademas de reproducir el video con una calidad malisima, no lo reproduce en el segundo monitor.

asi que he ido de nuevo al gestor de controladores restringidos, y cuando he reiniciado me ha dado otro fallo diciendo algo de que no eran compatibles los drivers. asi que he vuelto ha hacer lo que me has dicho.

¿alguien sabe si este fallo me lo puede haber dado, por aver puesto mal la version de ubuntu:

 

$ bash ati-driver-installer-8.33.6-x86.x86_64.run --buildpkg Ubuntu/dapper 

 

Bueno pues estoy intentando instalar el driver pero en el ultimo paso para modificar el archivo xorg.conf me da error, creo que no lo encuentra:

german@german-desktop:~$ sudo aticonfig --overlay-type=Xv
Warning: Could not find configuration file
Please copy configuration file template to /etc/X11

entonces he ido a la carpeta /etc y no esta el archivo xorg.config  (tengo la opcion de ver archivos ocultos seleccionado)

esta es la captura de la carpeta:http://netvibes.box.net/ping/download/59184112/b3753d1dd870696084ae89637...

 

¿alguien me puede decir como continuar?

gracias 

+1
0
-1
Imagen de darkxer0x
+1
0
-1

1) Es xorg.conf y no xorg.config

2) Yo que tu cambiaría el nombre a uno de los xorg.conf.* que tienes por xorg.conf, ya que seguramente te de un error la X (pantalla blanca al iniciar o algo de eso)

3) Si usas envy te evitarás todo eso. (Pon en google envy ubuntu) 

+1
0
-1
Imagen de pelicos
+1
0
-1

muchas gracias por contestar.

he instalado envy, y despues los driver de ati con éste. pero despues de reiniciar--->canot display this video mode.

asi que he tenido que he tenido que entrar en recovey mode y hacer lo de reconfigure xserver-xorg otra vez.

Ya no se que hacer me estoy volviendo loco.

quiero volver a hacerlo a mano, pero para esto necesito tener en la carpeta /etc/X11/ el archivo xorg.conf

he copiado el archivo xorg.conf.original-1 y lo he pegado al escritorio, alli he modificado las lineas que hacen falta del driver ati por estas:

Driver      "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"

 

, pero ahora no me deja pegarlo porque dice que no soy el propietario, y no se como hacer para loguearme dentro de la carpeta.

tambien lo he intentado por el terminal asi:

 german@german-desktop:~$ cp -dpR /home/german/Desktop/xorg.conf /etc/x11_xorg.conf
cp: no se puede crear el fichero regular `/etc/x11_xorg.conf': Permiso denegado

 

ya no se que mas hacer.

+1
0
-1
Imagen de medu69
+1
0
-1

1º Para editar en esa carpeta tienes que estar como root, gráficamente lo haces con el nautilus y en consola con la orden sudo.

2ºConsejo: Abré el Envy y dale a DESINSTALAR los drivers ati, no añadas nada más, sólo que te los desinstale, cuando te diga si quieres instalar los de mesa la dices que si, reinicias y seguramente tengas aceleración, por lo menos es lo que a mí me funcionó, y no edité nada del xorg.conf.

3º Para entrar en método consola si no te carga bien gráficamente puedes hacer Ctrl+Alt+F1

4º Mi Ati es una 9250 Ati radeon AGP o sea que si a mi me funciona a ti tambien debería hacerlo.

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de pelicos
+1
0
-1

hola, pues he copiado el archivo con el nautilus a la carpeta etc/x11. y ahora ya se han instalado los drivers, por lo visto al instalarlos se borraba el  xorg.conf.

ya puedo entrar en aplicaciones-->accesorios-->ati catalyst y modificar algunos parametros. 

Pero, sigue funcionando todo igual. da igual que sean los drivers libres, que los que instala el gestor de controladores restringidos, que los que he instalado ahora. La calidad del video es malisima tanto en el pc como en la tv, da igual que sea el totem o el vlc. y cuando me voy a efectos de escritorio y le doy a activar me dice que no se han podido activar. Tampoco funciona el beryl, tengo seleccionado lo del cubo, y lo de que tiemblen las ventanas, pero nada.

 

Ya no se que hacer, me parece que esto va a poder conmigo. 

+1
0
-1
Imagen de medu69
+1
0
-1

A ver yo tenia tambien el Ati Catalyst de las narices instalado pero no me daba aceleración ni de casualida, por lo que me cuentas tu tampoco la tienes y si no una prueba para certificarlo, teclea en consola:

glxinfo

Dime lo que te pone en la línea que dice Direct Rendering, que apuesto lo que quieras a que es "No" y para tener aceleración te debería pones "Yes".

Si no la tienes hazme caso si eres nuevo, instalate el Envy y con ese programa desisntala los drivers propietarios de la ati y déjate los que te vienen en Ubuntu que son los mesa, reinicia y verás como si te funcionan las cosas.

P.D lo más seguro es que cuando tengas aceleración el VLC se te oiga pero no se te vea, por lo tanto vas a Preferencias-Video-modo de salida (marcas abajo en el check de las opciones avanzadas)-finalmente sustituye en esa lista "por defecto" (que es la opción que te vendrá marcada) y sustituyela por la de X11-salva los cambios cierra el programa y vúelvelo a abrir.

+1
0
-1

Visita: <a href="http://www.guia-ubuntu.org/index.php?title=Portada">Guía Ubuntu</a>

Imagen de pelicos
+1
0
-1

muchas gracias, al final he formateado e instalado feisty de nuevo. ahora con los drivers que incorpora por defecto ya tengo aceleracion 3d (tenias razon). he instalado xgl y beryl, y va perfecto. No se como pero la reproduccion de dvd con totem tambien ha mejorado, pero los divx aun tienen que mejorar, pero no se como. He intentado reproducir con mplayer, pero cualquier archivo que intento abrir me da un mensaje de error---> error opening/initializing the select video_out (-vo) device.

el vlc cuando abro un archivo, se ve por un segundo y despues se queda en negro. 

¿sabe alguien como arreglar esto? 

Por cierto, muchas gracias a todos. 

+1
0
-1
Imagen de tomas0370
+1
0
-1

ke tal soy nuevo en ubuntu solo tengo como 2 dias y quiero saber como puedo hacer para que mi ubuntu se vea mejor... bueno ya he instalado beryl y ya tengo algunas cosas chulas como los efectos y eso... pero cuando giro el cubo el fondo es negro me dijeron que se llama skydome... como puedo instalar eso... y yo he bajado muchos pero no c como ponerselo... grax... tomastravesuras@hotmail.com

+1
0
-1