Problema de Dependencias

Imagen de huler
0 puntos

Estuve intentando instalar el Pspice para ubuntu pero no soy capaz entonces intente hacerlo como dice esta web http://www.sinuh.org/content/view/184/27/ pero el problema es que cuando hago el apt-get install pspice me pide :

          Los siguientes paquetes tienen dependencias incumplidas:
          spice: Depende: libreadline4-dev pero no es instalable

 
El problemas es que ese paquete no esta disponible para ubuntu o por lo menos en mi repositorio entonces buscando en el mitico google fui a la pagina de Debian ya directamente donde estaba para bajarlo en un .deb exactamente : libreadline4-dev_4.3-11_i386.deb le hago un dpkg -i al paquete pero el problema me viene ahora la terminal me devuelve este mensaje por pantalla : 

 

                  Creando árbol de dependencias      
Leyendo información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.

Como sólo solicito una única operación, es extremadamente posible que el
paquete simplemente no sea instalable y debería de rellenar un informe de
error contra ese paquete.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  spice: Depende: libreadline4-dev pero no es instalable
E: Paquetes rotos
root@Borja:/home/borja/Desktop# dpkg -i libreadline4-dev_4.3-11_i386.debdpkg: acerca de libreadline4-dev_4.3-11_i386.deb que contiene libreadline4-dev:
 libreadline4-dev conflicts with libreadline-dev
  libreadline5-dev proporciona libreadline-dev y es instalado.
dpkg: error al procesar libreadline4-dev_4.3-11_i386.deb (--install):
 paquetes en conflicto - no se instalará libreadline4-dev
Se encontraron errores al procesar:
 libreadline4-dev_4.3-11_i386.deb

 Y claro ahi mi nivel ya no llega me gustaria saber si alguien sabria como solucionarlo

 

                                                  Gracias por Anticipado

Imagen de huler
+1
0
-1

Ya consegui solucionarlo aunque no me haya servido para nada lo unico que habia que hacer es :  dpkg --force-all -i libreadline4-dev.deb

+1
0
-1